Doesn't Boot. Boot starts after Colored splash screen, crash

3 posts
by Boojakascha » Sun May 19, 2013 10:53 am

I have a Pi Model B. The Power LED is red and the ACT LET is blinking green, quite well. My OS is 2013-02-09-wheezy-raspbian. My Power Source is 1 A and 5 V out from the wall. I also tried an external 1 A 5 V Battery with same result.

Problem: The Coloured splash screen is shown, than it starts booting, i see the berry and some text running up, but then it does "restart": I see the Coloured splash screen again and it repeats what is does.

The troubleshooting page means it is caused by low voltage ( but this is impossible, as I take the electricity directly out of the AC adapter which is in the electrical outlet in the wall.

This is sad as I wipe out money, buying AC adapters and two batteries finding that none of these were the problem.

Does anyone have an idea what could be the problem. Has anyone experienced something similar?
Posts: 14
Joined: Sun May 19, 2013 10:39 am
by Burngate » Sun May 19, 2013 3:32 pm
Boojakascha wrote:... but this is impossible, as I take the electricity directly out of the AC adapter which is in the electrical outlet in the wall.
Not impossible, I'm afraid.

Many, many people - well, maybe just one many - have found that, while the adapter gives out 5v, by the time it crawls out the end of the cable it's rather less than 5v
That's assuming the adapter can give its 5v at the same time as 1A

So try a better cable, then a better adapter.
Better yet, buy a meter and measure the volts across the test-points TP1 & TP2
User avatar
Posts: 3498
Joined: Thu Sep 29, 2011 4:34 pm
Location: Berkshire UK
by Boojakascha » Sun May 19, 2013 3:51 pm
My problem is partly solved. In fact I did had several problems causing the systems not to boot.

To try whether it's the cable I used an expensive one: Monster Cable USB. And it didn't worked either. But thats because of the second problem: Sometime it does try to boot, sometimes it doesn't. Like discribed here ( I took out the fingers of the SD port, bend them up and blow the holes. After that it tryed to boot more frequently.

As you described (for the others: I measured the TRs. And as you predicted my cheep ass china cable caused the voltage to drop to 4.5 V. Just the USA Monster Cable preserved the 5 V. After that, when the system tried to boot. It worked.

Now the only problem is that it does try booting just one time of 6 tries. The fingers of the SD port are not the problem, as I do not move the system when taking away the electricity and try again. I checked the F3 Polyfuse ( it is fine. So one remaining reason could be the SD cart itself. This problem is discussed here: ( I now bought 2 expensive Sony SDHC at a local reseller, to prevent it being counterfeit. My now used SD card is one from ebay China for some few $. It was a mistake^^. I will let you guys now how it worked out, as maybe someone will find this post in Google and benefits from it.

Thank you very much Burngate

EDIT: 25.05.13
Yes, an expensive SD Cart solved the Problem

    - USB A to micro B Cable was to cheap
    - SD Card was to cheap

Replaced both with units of better quality: Worked
Posts: 14
Joined: Sun May 19, 2013 10:39 am