free2air
Posts: 1
Joined: Wed Jan 09, 2013 1:46 pm
Location: Bucharest
Contact: Website Yahoo Messenger

Slow playback on XBMC 720p and 1080p

Wed Jan 09, 2013 1:53 pm

Hello guys,

I bought a Raspberry PI 512 ram version, It has Raspbian installed with XBMC.
When I try to play mkv videos from a network share or a DLNA server it hangs from 5 to 10 seconds and I don't know why.
I have a smart Samsung TV which has a DLNA client that works perfectly.
Can you tell me please what settings should I do, what should I modify.

Thanks a lot.
Regards,
Raspberry PI 512MB ram

ski522
Posts: 394
Joined: Sun Sep 30, 2012 2:22 pm

Re: Slow playback on XBMC 720p and 1080p

Wed Jan 09, 2013 4:29 pm

try playing the movie from a shell prompt using omxplayer to see if the same problem occurs.

NewPi
Posts: 66
Joined: Sat Aug 18, 2012 2:52 pm

Re: Slow playback on XBMC 720p and 1080p

Thu Jan 17, 2013 12:31 pm

Have you tried updating your firmware using rpi-update, the latest firmware update has a fix for USB stack which could be an issue with high-load when accessing disk and high network load.
Raspberry Pi Howto, Tips, Tricks and Tools -> http://bit.ly/RPiTricks

User avatar
topguy
Posts: 3504
Joined: Tue Oct 09, 2012 11:46 am
Location: Trondheim, Norway

Re: Slow playback on XBMC 720p and 1080p

Thu Jan 17, 2013 12:39 pm

free2air wrote:Hello guys,
When I try to play mkv videos from a network share or a DLNA server it hangs from 5 to 10 seconds and I don't know why.
What do you mean by "it hangs from 5 to 10 seconds" ? Describe the behavior more exact ?

Return to “Troubleshooting”

Who is online

Users browsing this forum: beatsal, Google [Bot] and 33 guests