User avatar
ggigabyte
Posts: 3
Joined: Thu Jan 09, 2020 3:15 pm
Location: Austria
Contact: Website

Audio does not work

Tue Jun 02, 2020 9:20 am

Since the last Update of Raspbian the audio does not work. Can somebody help me?

fruitoftheloom
Posts: 23790
Joined: Tue Mar 25, 2014 12:40 pm
Location: Delightful Dorset

Re: Audio does not work

Tue Jun 02, 2020 9:27 am

ggigabyte wrote:
Tue Jun 02, 2020 9:20 am
Since the last Update of Raspbian the audio does not work. Can somebody help me?

In the Blog it mentions changing of Audio Configuration when updating Raspbian Buster to Raspberry Pi Operating System:

https://www.raspberrypi.org/blog/latest ... -may-2020/
Rather than negativity think outside the box !
RPi 4B 4GB (SSD Boot) RaspiOS64 ARM64
Asus ChromeBox 3 Celeron is my other computer...

LTolledo
Posts: 3737
Joined: Sat Mar 17, 2018 7:29 am
Location: Anime Heartland

Re: Audio does not work

Tue Jun 02, 2020 10:55 am

It does work!.... I just watched something on YT, VLC and on Kodi.....
and the RPi4B-4G was just updated and upgraded 20hrs ago...
maybe something wrong with your output section?

anything else you don't want to tell us?
"Don't come to me with 'issues' for I don't know how to deal with those
Come to me with 'problems' and I'll help you find solutions"

Some people be like:
"Help me! Am drowning! But dont you dare touch me nor come near me!"

Brad Q
Posts: 101
Joined: Mon Aug 12, 2019 12:10 am

Re: Audio does not work

Wed Jun 03, 2020 1:13 am

IF you are using DVI, the best I can tell you is to get used to going through this every 4 or so major updates. I did not get hit with today's update but i did get hit last(?) week. Every time seems to require a new solution. Go through the ones listed in the blog and after if that does not help, post back.

Return to “Troubleshooting”