Page 1 of 1

First (and all subsequent) boot fails

Posted: Wed Feb 26, 2020 9:45 pm
by ColourMeSurprised
Pi 3b+. I've created an image from a download of and can't get past a kernel panic on boot - "not syncing: Attempted to kill init! exitcode=0x00007f00"

I've looked in /var/log and none of the log files have anything in them.

Any ideas?

Re: First (and all subsequent) boot fails

Posted: Wed Feb 26, 2020 11:17 pm
by PhatFil
I would start by,
#1 check the download with its SHA256 checksum ... owershell/

#2 validate your sd card iirc H2testw is a good tool for this on a windows puter.

#3 repeat the sd card write using balena etcher and a verified download file and ensure the verify stage completes successfully.

Re: First (and all subsequent) boot fails

Posted: Thu Feb 27, 2020 8:42 pm
by ColourMeSurprised
I tried etcher before going the command line route, but it failed completely. It just said "Something went wrong. If it is a compressed image [etc.]". The lack of information as to what "went wrong" is astounding.

The SHA sums are okay.

I don't have a Windows computer so can't test the validity of the card using the program you suggested, but I used f3 and it (eventually!) told me that "Not all data was read due to I/O error(s)" so I guess that was it.

Thanks for the help.

Re: First (and all subsequent) boot fails

Posted: Fri Feb 28, 2020 3:14 pm
by PhatFil
i had a w/end of fun n games when i bought 3x 16gb sandisk sdhc cards via amazon saving about £5 the cards are identical (as far as my cataract ridden eyes can tell) to genuine cards But they were NOT!! I now buy cards from brick and mortar sellers who have a supply chain they have confidence in so any request for a return/refund isnt argued.

btw my dodgy cards had sat in a drawer for 3-6 months before use and when i looked the amazon seller was long gone..

Re: First (and all subsequent) boot fails

Posted: Sun Mar 01, 2020 12:49 pm
by dewille
I just upgraded one package (plexmediaserver) and after reboot have the same kernel panic error - not syncing...... 07f00
I tried to run single mode and uninstall plex but I can't because of this kernel panic. There is nothing more to do/fix except flash raspbian again and set up whole environment I had from the scratch because I don't have dd backup image :/ If I can't run single mode then idk what I can do. Maybe I could chroot SD in my notebook Arch and then try to fix but still... reinstall seems to be faster way