Page 1 of 1

Raspberry Pi 3 Lightning bolt and no red light

Posted: Fri Feb 14, 2020 5:03 pm
by TheRaspboy
Hi, I am using my Pi 3 I got with a programming course I have. I'm using it, and the course tells me to turn it off. I do, using the built-in shutdown thing in the Pi menu. I do some circuitry with my breadboard, then power it on again. There's a lightning bolt in the corner, the red light that's built onto the Pi is not lighting up, the green light on it is flickering, and It won't boot. So, I unplug it from the surge protector and straight into the wall. I keep trying, but it won't boot. ONE TIME I got it to boot into Raspbian, but then it went black after 10 seconds or so. Please tell me what to do! It was working before. Just so you know, my sister was using the cord to charge her phone, if that has anything to do with it.

Re: Raspberry Pi 3 Lightning bolt and no red light

Posted: Fri Feb 14, 2020 5:19 pm
by pcmanbob
If you disconnect the circuit you added to the gpio will your pi boot correctly then ?

Re: Raspberry Pi 3 Lightning bolt and no red light

Posted: Fri Feb 14, 2020 6:02 pm
by LittleKitacho
The lightning bold & red light not turning on means that the Raspberry Pi needs more power. Without sufficient power, the Raspberry Pi (or any other computer) WILL NOT boot. Try reversing what you did in regards to the course, or get a more powerful power source for the Raspberry Pi.

Hope this helps.

Re: Raspberry Pi 3 Lightning bolt and no red light

Posted: Fri Feb 14, 2020 9:00 pm
by mooblie
Check and double-check the circuitry you connected. It is easy to get wrong - we all do it, and it could be over-stressing your power supply (i.e. trying to pull too much current from it) causing the behaviour you're seeing.

Re: Raspberry Pi 3 Lightning bolt and no red light

Posted: Fri Feb 14, 2020 9:06 pm
by alphanumeric
What are you using for a power supply? Make model, etc.

Re: Raspberry Pi 3 Lightning bolt and no red light

Posted: Fri Feb 14, 2020 9:40 pm
by LTolledo
More likely that the supply voltage dropped below 4.7v.

2 guesses for the power source:
1. some old phone charger
2. pc laptop USB port.

if powering the RPi3 via the microUSB port, please note that the board needs stable 5v (5.1v better) measured at PP1 (or PP2) and PP3 (or PP4, PP5, PP6).

We need to see image(s) of the setup to better understand the OP's predicament.

troubleshooting by imagineering leads to nowhere.

Problem solved

Posted: Sat Feb 15, 2020 3:57 am
by TheRaspboy
Ok, so my dad unplugged the circuits straight out of the Pi, and it works fine now. Thanks to you all for your replies and helpfulness.

Re: Raspberry Pi 3 Lightning bolt and no red light

Posted: Sat Feb 15, 2020 10:26 am
by davidcoton
So something was wrong with your circuit -- try again with a new build, check, check and check again before connecting. Ask someone (here or at home) if you are not sure. It may take longer, but it's better than breaking your Pi.

Re: Raspberry Pi 3 Lightning bolt and no red light

Posted: Sat Feb 15, 2020 10:33 am
by pcmanbob
It might be a good idea to post a diagram of the circuit you want to connect to your pi, then we can look it over for you , then when you build it if you post a few good quality pictures of it we can check the two match.

You will find that if you go to the effort to give us the information , users here will do their best to help you.