anp1001
Posts: 2
Joined: Tue Nov 12, 2019 2:22 pm

mongo db 2.6 on raspbian buster

Tue Nov 12, 2019 2:52 pm

how to get mongo db 2.6 on raspbian buster.
i can only install mongo db 2.4 and not 2.6
pymongo dosent workk with mongodb 2.4
please help

oicfar
Posts: 25
Joined: Tue Sep 17, 2019 7:39 am

Re: mongo db 2.6 on raspbian buster

Fri Nov 15, 2019 9:32 pm

I see only mongodb-server 2.4.14-4.

And if you try this: http://koenaerts.ca/compile-and-install ... pberry-pi/

Return to “Troubleshooting”