Flying_Kebab

Red screen

Tue Jul 30, 2019 4:40 pm

I booted with NOOB, pressed number 2 on my keyboard. I do have a screen but its red and distorted. Why?

pcmanbob
Posts: 9492
Joined: Fri May 31, 2013 9:28 pm
Location: Mansfield UK

Re: Red screen

Wed Jul 31, 2019 8:09 am

Hi.

From the little information you have supplied I would suggest you check you have the HDMI cable pushed all the way in at both ends,

without further information about how you pi is connected to the display and what display you are using there is little more we can offer in the way of help.
We want information… information… information........................no information no help
The use of crystal balls & mind reading are not supported

Flying_Kebab

Re: Red screen

Mon Aug 19, 2019 11:43 am

pcmanbob wrote:
Wed Jul 31, 2019 8:09 am
Hi.

From the little information you have supplied I would suggest you check you have the HDMI cable pushed all the way in at both ends,

without further information about how you pi is connected to the display and what display you are using there is little more we can offer in the way of help.
Sorry for the late reply, when I wrote this I was pretty frustrated. Yes the HDMI cable is connected at both ends and I tried the HDMI_boost edit form editing the config.txt but nothing helped. I am using a computer monitor. 1080P resolution.

fruitoftheloom
Posts: 23418
Joined: Tue Mar 25, 2014 12:40 pm
Location: Delightful Dorset

Re: Red screen

Mon Aug 19, 2019 11:55 am

Flying_Kebab wrote:
Mon Aug 19, 2019 11:43 am
pcmanbob wrote:
Wed Jul 31, 2019 8:09 am
Hi.

From the little information you have supplied I would suggest you check you have the HDMI cable pushed all the way in at both ends,

without further information about how you pi is connected to the display and what display you are using there is little more we can offer in the way of help.
Sorry for the late reply, when I wrote this I was pretty frustrated. Yes the HDMI cable is connected at both ends and I tried the HDMI_boost edit form editing the config.txt but nothing helped. I am using a computer monitor. 1080P resolution.

Completely forget using NoobS, use Etcher to create a standalone Raspbian Buster SD Card:

https://www.balena.io/etcher/

https://www.raspberrypi.org/downloads/raspbian/
Rather than negativity think outside the box !
RPi 4B 4GB (SSD Boot) RaspiOS64 ARM64
Asus ChromeBox 3 Celeron is my other computer...

Return to “Troubleshooting”