dschwert
Posts: 2
Joined: Tue Dec 04, 2012 8:10 pm

USB Sound distorted: Aureon Aureon Dual USB

Tue Dec 04, 2012 8:40 pm

Hi!

Is anybody successfully using a Terratec Aureon Aureon Dual USB?
Any special settings?

I just bought one because it's listed as supported device.
I can get analog audio output, but it's highly distorted, no matter how I set the volume.

I tried both of the latest wheezy images (hard and soft floating point).
I've tried with and without a powered USB hub.

Regards,

Dietmar

User avatar
pluggy
Posts: 3635
Joined: Thu May 31, 2012 3:52 pm
Location: Barnoldswick, Lancashire,UK
Contact: Website

Re: USB Sound distorted: Aureon Aureon Dual USB

Wed Dec 05, 2012 3:00 pm

try

Code: Select all

dwc_otg.speed=1
added to cmdline.txt.

It forces the USB to use V1.1 speed. It usually cures problems with audio devices but doesn't do the performance any favours with USB hard drives and the like.
Don't judge Linux by the Pi.......
I must not tread on too many sacred cows......

dschwert
Posts: 2
Joined: Tue Dec 04, 2012 8:10 pm

Re: USB Sound distorted: Aureon Aureon Dual USB

Wed Dec 05, 2012 8:32 pm

Hi pluggy,

thanks a lot. That does indeed work but of course it's not a long term solution.
Can you recommend any USB audio adapter that's actually working with high speed USB (in the same price range, i.e. around 20 Euros)?
Do you know, whether a permanent solution can be expected?

It's a pity that the page at http://elinux.org/RPi_VerifiedPeripherals does just state that the device is working. I have applied for an account to add your hint and a warning.

Regards,

Dietmar

Return to “Troubleshooting”