Pinado
Posts: 16
Joined: Mon Jul 15, 2019 8:51 pm
Location: Colorado, USA

Rasbian Install Problems

Mon Jul 15, 2019 8:56 pm

Hi everyone, I am attempting to set up a RPi 3 B+. I have downloaded the software from NOOB onto a SD card and have started the install process. However, each time it gets to 100%, then goes to the screen with the raspberry and the text "hold for recovery and the shift bar picture" and then goes to a black screen with code and errors from failed systems. Help please

epoch1970
Posts: 5702
Joined: Thu May 05, 2016 9:33 am
Location: Paris, France

Re: Rasbian Install Problems

Tue Jul 16, 2019 10:04 am

Hmm. Is your SD card genuine and working ok? Can you test with another card?
"S'il n'y a pas de solution, c'est qu'il n'y a pas de problème." Les Shadoks, J. Rouxel

Pinado
Posts: 16
Joined: Mon Jul 15, 2019 8:51 pm
Location: Colorado, USA

Re: Rasbian Install Problems

Wed Jul 17, 2019 3:22 pm

I will try that. Thanks!

Pinado
Posts: 16
Joined: Mon Jul 15, 2019 8:51 pm
Location: Colorado, USA

Re: Rasbian Install Problems

Wed Jul 17, 2019 3:36 pm

In the meantime, is there anything else I could try?

epoch1970
Posts: 5702
Joined: Thu May 05, 2016 9:33 am
Location: Paris, France

Re: Rasbian Install Problems

Wed Jul 17, 2019 3:51 pm

Well you can try installing Raspbian instead of Noobs.
Noobs has a complicated partition and booting scheme. Raspbian is just one OS, on 2 partitions, very simple.

If Raspbian fails to boot or the Pi boots but does not restart (one of the “first boot” actions on Raspbian is to auto-resize to the SD size and reboot):
Something is wrong with the SD.
Or the PSU is too weak (eg not the official one but a random mobile phone charger).
Or the Pi indeed has a problem.

There is a few possible causes/combinations but user error, inadequate PSU and broken SD are the most frequent ones I would say.
"S'il n'y a pas de solution, c'est qu'il n'y a pas de problème." Les Shadoks, J. Rouxel

Pinado
Posts: 16
Joined: Mon Jul 15, 2019 8:51 pm
Location: Colorado, USA

Re: Rasbian Install Problems

Wed Jul 17, 2019 4:19 pm

Thank You

Return to “Troubleshooting”