Page 1 of 1

Pi 3, Yellow light bolt with official 2.5A charger

Posted: Sat Jul 06, 2019 12:13 pm
by demian711
Hello

I bought a new offical charger because my old one was showing up the yellow light bolt. But using this one, this is happening too.
I have a Raspberry 3, using RetroPie and only 2 usb snes joysticks are connected.
It is connected via hdmi to a 55´TV

What could be the issue here? Thanks

Re: Pi 3, Yellow light bolt with official 2.5A charger

Posted: Sat Jul 06, 2019 9:25 pm
by pfletch101
A lot of things could be the issue. The first thing I would do is disconnect the joysticks, one at a time, and also (if possible) try another monitor. If you are using a mouse and/or keyboard and didn't mention them, try disconnecting them and/or replacing them with different ones. If any of these manoeuvres causes the problem to go away, you probably have your culprit. If not, you have to consider the possibility that either the Pi or its power supply is defective. BTW, there is no such thing an an "official charger". The approved device that plugs into the power port of the Pi is a Power Supply. It is because other devices are, in fact, designed for use as chargers that they cause so many problems when used to supply power to Pis.

Re: Pi 3, Yellow light bolt with official 2.5A charger

Posted: Sun Jul 07, 2019 9:05 am
by itsmedoofer
It sounds silly, but is the usb c all the way in? I was seeing the same, when I checked the connector had not "clicked", pushed it right in and it was fine.

Re: Pi 3, Yellow light bolt with official 2.5A charger

Posted: Sun Jul 07, 2019 9:10 am
by PeterO
itsmedoofer wrote:
Sun Jul 07, 2019 9:05 am
It sounds silly, but is the usb c all the way in? I was seeing the same, when I checked the connector had not "clicked", pushed it right in and it was fine.
FYI: 2.5A one is the old "Pi3" supply, so not a USB C.
PeterO

Re: Pi 3, Yellow light bolt with official 2.5A charger

Posted: Sun Jul 07, 2019 9:31 am
by rpiMike
Post a picture of your 'official' power supply.