No HDMI Output


5 posts
by DanielT » Fri Nov 23, 2012 6:41 pm
I have looked at the page on http://elinux.org/RPiconfig and have tried 720p combinations for my TV (which I am going to use as a monitor)

When the Pi is turned on, the TV message changes from "Check Signal Cable" to "No Signal". I have tried several configurations but it is not working. Can anyone help?

Im not to technical, so please be clear! :lol:
Posts: 2
Joined: Fri Nov 23, 2012 6:37 pm
by dom » Fri Nov 23, 2012 7:12 pm
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 5076
Joined: Wed Aug 17, 2011 7:41 pm
Location: Cambridge
by Narf03 » Fri Nov 23, 2012 7:39 pm
First, do you able to see something if you plug the Pi into a monitor first?

Then make sure your tv is configured to take display from hdmi, then only u turn the pi on.
Posts: 243
Joined: Mon Jun 11, 2012 3:44 pm
Location: Malaysia
by DanielT » Sat Nov 24, 2012 8:47 am
Narf03 wrote:First, do you able to see something if you plug the Pi into a monitor first?

Then make sure your tv is configured to take display from hdmi, then only u turn the pi on.


I have no HDMI monitor so the TV is the only option.



Yes, I've looked and tried the suggestions but none seem to work. Unless I am trying the wrong ones (e.g hdmi_mode=16) but I guess I might have to try each one individually.

The HDMI cable works normally so I can rule that out as the cause
Posts: 2
Joined: Fri Nov 23, 2012 6:37 pm
by MaxK1 » Sat Nov 24, 2012 1:41 pm
"The HDMI cable works normally so I can rule that out as the cause"

I would not be so hasty - There was at least one other person that reported that as well. Make sure the cable is firmly seated. Both ends. And weird as it sounds, switch ends! (ie the end that goes into the TV/Monitor gets moved to the Pi and vice versa) Do you have another cable you can try?
You are in a maze of twisty little passages, all alike.
When General Failure and Major Disaster get together, Private Parts usually suffers.
Posts: 889
Joined: Sun Aug 26, 2012 11:34 pm