Page 1 of 1

[fixed ?]strange issue - libappindicator3 missing?

Posted: Mon Jan 07, 2019 5:09 am
by cjan
just fresh install from last raspbian img.
but, it ask libappindicator3, which program needed it?
why does it not pre-installed?

Re: strange issue

Posted: Mon Jan 07, 2019 6:59 am
by ShiftPlusOne
cjan wrote:it ask libappindicator3
What's asking for libappindicator3? Where do you see that?

Re: strange issue

Posted: Mon Jan 07, 2019 7:29 am
by cjan
ShiftPlusOne wrote:
Mon Jan 07, 2019 6:59 am
cjan wrote:it ask libappindicator3
What's asking for libappindicator3? Where do you see that?
no idea, jump up screen with square picture format warning.

Re: strange issue

Posted: Mon Jan 07, 2019 10:52 am
by PhatFil
try re-downloading the image file and use etcher to write the sd card directly from the zip file.

Re: strange issue

Posted: Mon Jan 14, 2019 3:55 am
by cjan
its gcin dependency, but not installed when install.

Re: [fixed ?]strange issue - libappindicator3 missing?

Posted: Mon Jan 14, 2019 9:50 am
by jamesh
Can you erxplain more fully how you got the error - steps to reproduce, and more detailed description of the error you are seeing.

Re: [fixed ?]strange issue - libappindicator3 missing?

Posted: Mon Jan 14, 2019 11:58 am
by cjan
jamesh wrote:
Mon Jan 14, 2019 9:50 am
Can you erxplain more fully how you got the error - steps to reproduce, and more detailed description of the error you are seeing.
more detail? beyond my english skill.
or, you can install gcin yourself.

Re: [fixed ?]strange issue - libappindicator3 missing?

Posted: Mon Jan 14, 2019 12:45 pm
by ShiftPlusOne
Yup, that's enough to reproduce the issue, thanks. I'll add it to the list of things to take a look at.

Re: [fixed ?]strange issue - libappindicator3 missing?

Posted: Fri Jan 18, 2019 4:37 pm
by ShiftPlusOne
Looks like the issue is present in Debian as well, so it's just something we've inherited.
You can work around it by installing libappindicator3-1

I tried to look a bit further into why it hadn't been fixed and whether it's a known issue but all the results I am seeing are in Chinese.

Re: [fixed ?]strange issue - libappindicator3 missing?

Posted: Sat Jan 26, 2019 3:47 am
by cjan
another one,
when gcin enabled, then all panel's addon icons shift to right corner then disappear, e.g. date/time.

Re: [fixed ?]strange issue - libappindicator3 missing?

Posted: Tue Jun 25, 2019 1:36 pm
by cjan
ShiftPlusOne wrote:
Fri Jan 18, 2019 4:37 pm
Looks like the issue is present in Debian as well, so it's just something we've inherited.
You can work around it by installing libappindicator3-1

I tried to look a bit further into why it hadn't been fixed and whether it's a known issue but all the results I am seeing are in Chinese.
guess what, IT come back again in Buster.

Re: [fixed ?]strange issue - libappindicator3 missing?

Posted: Wed Jun 26, 2019 3:04 pm
by ShiftPlusOne
IMHO, the package should be removed from the repo entirely, given how buggy and unmaintained it is. I'd recommend raising the issue with Debian, since it's not something we provide or support.