not2bright
Posts: 4
Joined: Wed Nov 04, 2015 3:41 pm

Re: Newest Kernel and / or Chromium broken

Thu Sep 19, 2019 12:16 am

Schlendrian wrote:
Wed Oct 03, 2018 6:10 pm
Hello,

since nobody else seems to complain about this problem, I have now reproduced it several times to make sure, that it's not my fault.

After updating Raspbian (2018-06-27) to the latest version, Chromium Browser starts lagging and hanging after a moment while watching YouTube. It's impossible to watch videos even in 144p. Closing Chromium and reopening it, solves this problem for a short term, but then it starts again. Also copying the URL to open it in a new tab and closing the active tab solves the problems for a short term. This only happens since the latest two versions (of Chromium and / or the Kernel).

I was able to reproduce it on my 2 Raspberry Pi 3Bs and my Raspberry Pi 3B+ for several weeks now, to make sure, it's not the fault of any of my Pis.

Now I'm not really sure if it's Chromium or the Kernels fault, since the latest two versions of the Kernel are also broken.

I'm right now running a default version of Raspbian 2018-06-27 with Chromium 65.0.3325.181 and Kernel 4.14.50-v7+. None of the above mentioned problems exists in this version. That means, I can watch YouTube in 1080p without the slightest hiccup. As soon as I update, the problems start to occur.

If any of the developers reads this: Please fix the problems. They are reproducable, and you should have noticed them several months ago.

Greetings.
Hello,
Has there been any resolution to this? I've experienced somewhat similar issues: https://www.raspberrypi.org/forums/view ... 6#p1538426

Return to “Troubleshooting”