nbJosh
Posts: 4
Joined: Tue Oct 09, 2018 1:15 pm

Re: PI 3B+ not booting. Act led not blinking

Thu Oct 11, 2018 7:22 pm

Well, i looked into returning the Pi, however I have passed the return and support window from the seller.

Looks like I’m out of luck with this one.

sciss
Posts: 3
Joined: Mon Aug 20, 2018 6:45 pm

Re: PI 3B+ not booting. Act led not blinking

Thu Feb 07, 2019 9:30 am

Hello,

I have the same (?) issue. Had an ADS1115 running, plug-and-play thing with proper resistors and all. Was getting a normal ADC read-out in the code, and then out of a sudden, Pi 3 B+ freezes, nothing. Disconnected all. Tried to reboot. Nothing. Just power LED constantly lighted, no ACT coming up.

Did the measurements, +5V is all there and good, +3V is not there (measures around +7 mV). What the heck? Any ideas? I have let the thing rest for two days, hoped it was some fuse problem, didn't help.

Thanks

User avatar
B.Goode
Posts: 9560
Joined: Mon Sep 01, 2014 4:03 pm
Location: UK

Re: PI 3B+ not booting. Act led not blinking

Thu Feb 07, 2019 9:37 am

Did the measurements, +5V is all there and good, +3V is not there



Please refer to https://www.raspberrypi.org/forums/view ... 28&t=58151

The fourth paragraph, presented in red text, appears to address your issue.

bburnskm
Posts: 1
Joined: Sun Aug 11, 2019 4:37 pm

Re: PI 3B+ not booting. Act led not blinking

Sun Aug 11, 2019 4:40 pm

This is a bit silly but I had been trying to boot the pi from one of the USB ports - I didn't notice the SD port on the bottom... I thought it was dead :D

Return to “Troubleshooting”