srinivasyl
Posts: 1
Joined: Wed Apr 25, 2018 6:29 am

Unable install mongo 3.6 on raspberry pi

Wed Apr 25, 2018 6:37 am

I've installed Ubuntu 16.04.2 LTS on raspberry pi 3 and i'm trying to install Mongo 3.6 https://fastdl.mongodb.org/linux/mongod ... -3.6.4.tgz on raspberry pi followed steps as per link https://docs.mongodb.com/manual/tutoria ... -on-linux/ But i've ended up with following error

Code: Select all

Cannot execute binary file : Exec Format error
the raspberry pi processor is ARMv7l

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 8 guests