trnolen09
Posts: 2
Joined: Thu Nov 23, 2017 3:55 pm

Model 3 B will not start up

Thu Nov 23, 2017 4:02 pm

Hey I recently bought the Raspberry Pi 3 Model B and I am having some problems getting it to boot. I started it up last night and did the initial install and everything appeared to work fine. This morning I fired it up and everything showed up on the screen like normal. I had the IO plugged into the breadboard and was using the 5v power supply to light up an led in a simple resistor and led circuit and when I looked up at the screen I noticed that the screen had shut off. My activity light was off and it was no longer reading from the SD card. I figured out that the cpu chip is hot and when I try to boot it again it will overheat in a matter of 10 -15 seconds and will not boot. It was working fine last night and suddenly nothing. Any suggestions?

User avatar
HawaiianPi
Posts: 4534
Joined: Mon Apr 08, 2013 4:53 am
Location: Aloha, Oregon USA

Re: Model 3 B will not start up

Thu Nov 23, 2017 8:06 pm

If your resistor value was wrong you may have fried the SoC (CPU). The Pi GPIO is 3.3V and is not tolerant of more. Connecting 5V to the GPIO will damage the SoC.
My mind is like a browser. 27 tabs are open, 9 aren't responding,
lots of pop-ups...and where is that annoying music coming from?

trnolen09
Posts: 2
Joined: Thu Nov 23, 2017 3:55 pm

Re: Model 3 B will not start up

Fri Nov 24, 2017 4:20 am

Thanks. I had to have done something wrong just not sure what exactly at this point.

sora03
Posts: 193
Joined: Mon Dec 29, 2014 4:11 pm
Contact: Website

Re: Model 3 B will not start up

Fri Nov 24, 2017 10:21 am

the Pi's gpio is 3v3 powered you should not connect them with the 5v power pins. Does the Red and green LED still work? I do not know if Pi3 has a polyfuse but you should wait for days before powering it up wait for the polyfuse to heal
FLOSS enthusiast, Debian user (linux-libre)

User avatar
Burngate
Posts: 5972
Joined: Thu Sep 29, 2011 4:34 pm
Location: Berkshire UK Tralfamadore
Contact: Website

Re: Model 3 B will not start up

Fri Nov 24, 2017 11:09 am

sora03 wrote:
Fri Nov 24, 2017 10:21 am
I do not know if Pi3 has a polyfuse but you should wait for days before powering it up wait for the polyfuse to heal
Yes it does. MF-MSMF250/X.

Return to “Troubleshooting”