__Jonas__
Posts: 1
Joined: Sun Oct 15, 2017 3:47 pm

Is my raspberry pi zero w broken?

Sun Oct 15, 2017 4:14 pm

I installed raspbian on my 16gb microsd card. After putting in the sd card in my raspberry pi and connecting it to my network using http://www.ebay.co.uk/itm/2PCS-For-Andr ... rmvSB=true and http://www.ebay.co.uk/itm/USB-2-0-Fast- ... 2749.l2649 I ssh'd into it and everything worked fine. But later I needed more usb ports so I connected https://www.amazon.com/AmazonBasics-4-P ... 0NURK?th=1 instead of my ethernet adaptor, which I connected to my usb hub. After that I tryed to ssh'ing into my raspberry pi and it still didn't work, so I checked devices connected to my router and the raspberry pi wasn't there, then I tryed to connect my raspberry pi only using the ethernet adaptor and it didn't work, so I reinstalled raspbian like 5 times, tryed to connect to it over wifi, usb and nothing worked..

User avatar
B.Goode
Posts: 10725
Joined: Mon Sep 01, 2014 4:03 pm
Location: UK

Re: Is my raspberry pi zero w broken?

Sun Oct 15, 2017 5:30 pm

Welcome to the Raspberry Pi forums.



You will find a solution from one of the following sources of Troubleshooting advice:


There is a Troubleshooting guide in Issue 60 of the MagPi magazine which you can access for free online. https://www.raspberrypi.org/magpi/issues/60/

The Raspberry Pi Foundation have a Troubleshooting Guide on their website: https://www.raspberrypi.org/learning/tr ... ing-guide/

These forums have a post which contains all the information currently available about getting an RPi to boot: viewtopic.php?f=28&t=58151

steveb4pi
Posts: 62
Joined: Sun Aug 11, 2013 6:12 pm

Re: Is my raspberry pi zero w broken?

Sun Oct 22, 2017 2:34 pm

Whilst it's not hard to blow the Pi usb, I wouldn't think just plugging in a different hub would damage it ..

There should be some indication of what's wrong in the boot-up status messages the Pi displays on the HDMI screen (you can use your TV if you don't have a 'real' display :-) )

PS Ummm .. I know this sounds rarther too obvious, but the Pi Zero micro-USB sockets are not 'interchangable' ... only the one marked 'usb' has actually has data signals (although both it and the one marked 'pwr' can be used for power) ..

Return to “Troubleshooting”