gasman
Posts: 7
Joined: Wed Jun 06, 2012 9:06 pm

trouble installing gimp (solved)

Fri Oct 05, 2012 3:56 pm

After buying the RPi user guide, I decided to try installing gimp, more as a training exercise than anything else. It is giving errors each time I try. Here is what I am doing. Write a disk with a fresh Raspian using windows image writer. Load it into the Pi. Under raspi-config, expand root partition to fill SD card, and overclock to medium setting. Reboot. Then sudo apt-get install gimp. It then goes through the installation process but throws up a few errors along the way. Then there is no sign of it on the system. Can anyone tell me what I am doing wrong? Also can anyone tell me how to paste stuff from the terminal to this forum so that I can show what is going on?

User avatar
joan
Posts: 12746
Joined: Thu Jul 05, 2012 5:09 pm
Location: UK

Re: trouble installing gimp

Fri Oct 05, 2012 4:02 pm

I hope you have used Gimp before. If not trying to use it on the Pi will give a misleading impression of its capabilities.

Control C (copy) and Control V (paste) should work in a "graphical" environment.

From a text console use shift control C/V.

Micha1982
Posts: 197
Joined: Wed Oct 03, 2012 11:18 am

Re: trouble installing gimp

Fri Oct 05, 2012 8:34 pm

I´ve installed it the same way and it works fine for me...
But I had done some things before and used my RasPi already a few hours! In that time I´ve done some things like sudo apt-get update/upgrade - maybe you should do try update, could this be a reason?
Alles, was schiefgehen kann, wird auch schiefgehen.

gasman
Posts: 7
Joined: Wed Jun 06, 2012 9:06 pm

Re: trouble installing gimp

Sat Oct 06, 2012 12:19 pm

Looks like it was a problem with the sd disc. It worked normally but would give errors when I tried to upgrade or to install gimp. It would update OK and use the installed programs OK. Changed to another disc and it works fine. Thanks for the replies.

Return to “Troubleshooting”

Who is online

Users browsing this forum: Bing [Bot] and 56 guests