andrewjs18
Posts: 7
Joined: Wed Feb 12, 2014 2:07 pm

having troubles logging in after power outage

Thu Jul 13, 2017 7:59 am

hi all,

About a week ago, I had a power outage that took down my power for about an hour or so. when I turned my pi back on after the power was stable for a little bit, I tried logging into the device locally - it kept telling me that all of the usernames/passwords I had set up were incorrect...

the odd thing about that is I can ssh in, switch to the user and enter the password without any issues whatsoever. I can also ssh in, switch to root, run login and log in as all of the users I wasn't able to sign in with locally. I have absolutely no idea what's going on here...

when tailing my auth.log file while trying to log in locally, this is what it's logging:
Jul 12 19:15:31 pibackup login[3680]: pam_unix(login:auth): authentication failure; logname=LOGIN uid=0 euid=0 tty=/dev/tty1 ruser= rhost= user=andrew
Jul 12 19:15:35 pibackup login[3680]: FAILED LOGIN (1) on '/dev/tty1' FOR 'andrew', Authentication failure

I also ran the following remotely: sudo touch /forcefsck and then rebooted the system. I wasn't in front of the pi while it rebooted so I don't know if it found/fixed any issues and I'm not seeing anything logged for it, but in either case, it did not fix my issue.

any ideas?!

raspberry pi model: B (I believe)
os: debian 8

thanks!!!

andrewjs18
Posts: 7
Joined: Wed Feb 12, 2014 2:07 pm

Re: having troubles logging in after power outage

Thu Jul 27, 2017 7:46 pm

hi all, I still haven't gotten this fixed yet. does anyone have any suggestions?


thanks,

Andrew

Return to “Troubleshooting”