Page 1 of 1

Rpi3 won't Boot a second time

Posted: Fri Jun 30, 2017 3:49 pm
by fotoartist78
I have just flashed an Sd card with Rapbian Jessie and this booted Ok and everything ran Ok. However when I shut down using the Menu Item 'Shutdown', when I powered up later the Rp3 would not boot up. Can anyone suggest what may be the cause and a possible cure.? I have re-flashed the Sd card again but the same thing happens.

Re: Rpi3 won't Boot a second time

Posted: Fri Jun 30, 2017 4:45 pm
by B.Goode
Shutdown isn't instantaneous, and if interrupted prematurely may corrupt the content of your microSD card. The controller embedded in the microSD card itself is also thought to do some 'housekeeping' after the Operating System itself has ceased writing to the device, for which power is still needed.

To get a feel for how long to wait, watch the green activity led on the RPi board. It should flash steadily 10 times before going out completely. Take a couple more deep breaths, then it will probably be safe to remove power from the system.

Re: Rpi3 won't Boot a second time

Posted: Fri Jun 30, 2017 5:11 pm
by klricks
Possibly the SD card is bad or a fake. There are many fake SD cards which have been hacked and are actually smaller than the advertised size.

Re: Rpi3 won't Boot a second time

Posted: Fri Jun 30, 2017 5:40 pm
by Canedje
I do have experienced that sometimes the connection between SD and RPI are not oke because of coroded connection.
My RPI won't startup also. By removing and replacing the SD card it will boot again.
Maybe this is the case with you also

Re: Rpi3 won't Boot a second time

Posted: Sat Jul 08, 2017 2:15 pm
by fotoartist78
Many thanks to every one who answered my query. You may be pleased to know that I have found the answer to my problem.
After many tests and trials without success I began to wonder if my Rpi3 was in fact booting but not actually displaying the desktop.
If that was the case then could there be a faulty connection between the Pi and my monitor.? My monitor is a display which I use with an older computer and only has VGA 15 pin connector for video so I have been using an HDMI to VGA convertor cable between RPi and monitor. I thought to myself 'Could the convertor cable have developed a fault' ? I therefore invested in a small convertor about 2 inches long sold for £2 by Pi Hut. Eureka !!! when I fitted this 'Problem solved'. I hope this may help anyone else having the same problem

Re: Rpi3 won't Boot a second time

Posted: Sat Jul 08, 2017 4:47 pm
by Burngate
An "HDMI to VGA convertor cable" generally isn't - some devices could put out VGA signals on their HDMI sockets, just to save money on hardware, but the Pi isn't one of those.