LXDE is missing the bottom toolbar, aka the "taskbar"

2 posts
by jeff » Sun Sep 23, 2012 3:09 am
I've tried deleting the config files so that it would regenerate - but now I'm stuck. What should I do?! :?
Raspberry Pi user since 2012.
Posts: 12
Joined: Thu Sep 13, 2012 2:16 am
Location: TX, United States
by Sleep Mode zZ » Sun Sep 23, 2012 3:40 am
You could try starting lxpanel. In LXterminal or the "Run" dialog (alt + F2) execute:
Code: Select all
lxpanel --profile LXDE

(I took that line from htop's process listing. I don't know what the --profile option does or if it it isnecessary.)
Posts: 319
Joined: Sun Aug 19, 2012 5:56 am
Location: Finland