Dalliias
Posts: 2
Joined: Sat Sep 17, 2016 1:56 pm

Can't access SD Card after formatting.

Sat Sep 17, 2016 2:16 pm

Hello, I'm trying to install noobs on my SD card, it's 16gb and it came with the pi3, I've tired just burning the raspbian after formatting it with SDFormatter, when I plug it all in I get no response from the hdmi or the USBs, there's no flickering with the LEDs, I'm guessing it something to do with the SD card but I'm not sure. Just got the pi one day ago so I'm a noob and I've been through the problems people have and nothing is there that helps.

I can't access the card at all even after formatting it with Windows and SDFormatter it just doesn't let me in and tell me it needs formatting, the card is unlocked

I'm trying to install the latest noobs version relative to this post date

Thank you

User avatar
DougieLawson
Posts: 36163
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website Twitter

Re: Can't access SD Card after formatting.

Sat Sep 17, 2016 5:02 pm

Please read this: viewtopic.php?f=28&t=58151
Note: Having anything humorous in your signature is completely banned on this forum. Wear a tin-foil hat and you'll get a ban.

Any DMs sent on Twitter will be answered next month.

This is a doctor free zone.

Dalliias
Posts: 2
Joined: Sat Sep 17, 2016 1:56 pm

Re: Can't access SD Card after formatting.

Sat Sep 17, 2016 8:58 pm

I've already gone through this, doesn't help.

User avatar
DougieLawson
Posts: 36163
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website Twitter

Re: Can't access SD Card after formatting.

Sat Sep 17, 2016 9:25 pm

Note: Having anything humorous in your signature is completely banned on this forum. Wear a tin-foil hat and you'll get a ban.

Any DMs sent on Twitter will be answered next month.

This is a doctor free zone.

User avatar
nl3prc
Posts: 160
Joined: Sun Jul 24, 2016 12:39 pm
Location: Den Helder the netherlands

Re: Can't access SD Card after formatting.

Sun Sep 18, 2016 8:05 am

try using a usb cardreader i also had a problem with the one that was in my windows pc it could not read the card

Return to “Troubleshooting”