bantammenace2012
Posts: 122
Joined: Mon May 28, 2012 12:18 pm

Epiphany web browser will not start ?

Wed Feb 10, 2016 1:40 pm

I've just created a new card using the latest Jessie. I've the run update and upgrade. I can ping and get time etc. but Epiphany web browser will not start. I'm running an RPi 2. Any ideas ?

TheGuyUk
Posts: 60
Joined: Fri Jan 29, 2016 4:08 pm

Re: Epiphany web browser will not start ?

Wed Feb 10, 2016 3:24 pm

Till you get it sorted install Iceweasel and use it instead.

bantammenace2012
Posts: 122
Joined: Mon May 28, 2012 12:18 pm

Re: Epiphany web browser will not start ?

Wed Feb 10, 2016 3:54 pm

Thanks. Iceweasel works but still no Epiphnay.

User avatar
GTR2Fan
Posts: 1601
Joined: Sun Feb 23, 2014 9:20 pm
Location: South East UK

Re: Epiphany web browser will not start ?

Wed Feb 10, 2016 3:58 pm

If you're feeling adventurous, you may want to try kusti8's guide to installing Chromium 45 on your Pi2. It runs beautifully on mine, smoother than Iceweasel did, plus you get easy access to most of the standard Chrome plug-ins like Google Drive, etc. I'd highly recommend it. :)

viewtopic.php?p=818455#p818455
Pi2B Mini-PC/Media Centre: ARM=1GHz (+3), Core=500MHz, v3d=500MHz, h264=333MHz, RAM=DDR2-1200 (+6/+4/+4+schmoo). Sandisk Ultra HC-I 32GB microSD card on '50=100' OCed slot (42MB/s read) running Raspbian/KODI16, Seagate 3.5" 1.5TB HDD mass storage.

TheGuyUk
Posts: 60
Joined: Fri Jan 29, 2016 4:08 pm

Re: Epiphany web browser will not start ?

Thu Feb 11, 2016 5:22 pm

Not sure if you have fixed the problem, if not have you tried.

Sudo apt-get autoclean

Then uninstall Epiphany

Sudo apt-get autoremove

just to clean any lose ends

Then re-install Epiphinay

Might or might not help :)

Return to “Troubleshooting”