BillDrew
Posts: 4
Joined: Wed Jan 20, 2016 4:54 pm

Can't get raspberrypi.org to load in browser

Wed Jan 20, 2016 5:03 pm

I just got my RasperryPi 2 together yesterday. I can't get the browser to go to raspberrypi.org or to the link for RspberyyPi resources in the pull down menu. I am using WiFi via HughesNet Satellight Internet. I used the terminal to get updates and upgrades using the "sudo apt-get" commands with no problems what so ever. I can get to other websites such as Google. Any suggestions?

Navyscourge
Posts: 258
Joined: Sat Oct 24, 2015 1:50 pm

Re: Can't get raspberrypi.org to load in browser

Wed Jan 20, 2016 8:00 pm

go to raspberrypi.org or to the link for RspberyyPi resources in the pull down menu
Silly question, perhaps, but are you using the correct links?

Raspberry Pi main site: https://www.raspberrypi.org/
Raspberry Pi resources: https://www.raspberrypi.org/resources/

Which browser are you using? Are you using Raspbian? What message do you get when you put either address in the browser address box (or is it just a blank page)?

BillDrew
Posts: 4
Joined: Wed Jan 20, 2016 4:54 pm

Re: Can't get raspberrypi.org to load in browser

Wed Jan 20, 2016 8:50 pm

Using the browser native to Raspbian. The page never loads. Not getting any error messages.

Adrianfu
Posts: 45
Joined: Tue Dec 01, 2015 7:13 am
Location: Yarraman Australia

Re: Can't get raspberrypi.org to load in browser

Wed Jan 20, 2016 9:31 pm

I have the same problem whether I type in the url or from the pull down menu.

Adrian

Return to “Troubleshooting”