maverickboy24
Posts: 2
Joined: Tue Feb 24, 2015 12:40 am

Chromium Browser Sign-in error

Tue Feb 24, 2015 12:51 am

I have installed Chromium Browser for Raspberry Pi 2 and have tried logging in countless times but it says "invalid user name or password" each time I try. I know that both of these are correct as I reset them just in case and also can log into gmail on the browser, but still cant log into the browser itself. I am a relative beginner to Linux, but am very experienced with other OS's so I might need a little bit of a deeper explanation. Please let me know if you can help out, thanks!

FuzzyToothpaste
Posts: 19
Joined: Wed Oct 15, 2014 10:27 pm

Re: Chromium Browser Sign-in error

Tue Feb 24, 2015 1:00 am

Are you on Rasbian Wheezy? If so, you shouldn't be using Chromium. Using Chromium on Raspbian Wheezy is now a security problem, as new versions of Chromium won't build on Wheezy. If you want to keep using Chromium, upgrade to Jessie, but beware of the dangers of Debian Testing. If you want to use Chromium but still want the reliability of Wheezy, you will be at security risk and will no longer get any Chromium updates.

maverickboy24
Posts: 2
Joined: Tue Feb 24, 2015 12:40 am

Re: Chromium Browser Sign-in error

Tue Feb 24, 2015 1:15 am

Yes I am running Raspbian, and ok I understand what you are saying. Is there another browser that I can use that will be compatible with my chrome account?

User avatar
MrWm
Posts: 18
Joined: Fri Apr 04, 2014 10:33 pm
Location: California, US

Re: Chromium Browser Sign-in error

Thu Apr 16, 2015 9:42 pm

Have you checked your gmail security settings?
I had this problem before. I fixed it by enabling access for less secure apps here:
https://www.google.com/settings/security/lesssecureapps
LOOK! A RAINBOW!!!

Return to “Troubleshooting”