soculturehub
Posts: 1
Joined: Fri Feb 20, 2015 10:30 pm

Internet Activation NOOBS

Fri Feb 20, 2015 10:35 pm

Hello I am having trouble setting up a network on the Raspberry Pi. I've downloaded the latest NOOBS Software V 1.4.0 and successfully booted Raspbian. I connected the ethernet cable and went into network settings, but the Pi does not seem to pick up any networks. I also noticed that there is no Midori Software installed. Any ideas on what's happening? :shock:

User avatar
DougieLawson
Posts: 38458
Joined: Sun Jun 16, 2013 11:19 pm
Location: A small cave in deepest darkest Basingstoke, UK
Contact: Website Twitter

Re: Internet Activation NOOBS

Sat Feb 21, 2015 12:13 am

Open an LXTerminal window

sudo ifup eth0 # bring up ethernet interface
epiphany-browser # replacement for Midoro
Note: Any requirement to use a crystal ball or mind reading will result in me ignoring your question.

I'll do your homework for you for a suitable fee.

Any DMs sent on Twitter will be answered next month.
All non-medical doctors are on my foes list.

User avatar
electronicsguy
Posts: 156
Joined: Wed Jan 21, 2015 11:20 pm
Contact: Website

Re: Internet Activation NOOBS

Sat Feb 21, 2015 12:34 am

I had some trouble too, to setup wifi for the first time. You just have to keep fiddling around with the wpa-supplicant till it connects. Or try connecting with ethernet for now, update the RPi OS and and try using the wifi.
blog: https://electronicsguy.wordpress.com
github: https://github.com/electronicsguy

Return to “Troubleshooting”