zerocool5878
Posts: 1
Joined: Mon Oct 01, 2012 6:48 am

apt-get update fails

Mon Oct 01, 2012 7:04 am

i am getting this error
[code]Reading package lists... Error!
E: Malformed Description-md5 line; doesn't have the required length (32 != 352) '5150a63a38ef the user-visible functions in R are written in R. It is
possible for the user to interface to procedures written in the
C, C++, or FORTRAN languages for efficiency, and many of R's core
functions do so. The R distribution contains functionality for a
large number of statistical procedures and underlying applied956e286904b0c1ebe5442'
E: The package lists or status file could not be parsed or opened.
[/code]
any help would be great

apoth
Posts: 13
Joined: Mon Jul 30, 2012 12:37 pm

Re: apt-get update fails

Sat Nov 03, 2012 1:38 pm

I'm having similar problems on an update too:

Code: Select all

[ ERR] Reading package lists
W: Architecture: all package 'ibus-gtk' can't be Multi-Arch: same
E: Malformed Description-md5 line; doesn't have the required length (32 != 24) 'e031a824eef3c7a401fe5edc'
E: Problem parsing dependency Depends
E: Error occurred while processing ibus-skk (NewVersion2)
E: Problem with MergeList /var/lib/apt/lists/mirrordirector.raspbian.org_raspbian_dists_wheezy_main_binary-armhf_Packages
E: The package lists or status file could not be parsed or opened.
E: Couldn't rebuild package cache
W: Architecture: all package 'ibus-gtk' can't be Multi-Arch: same
E: Malformed Description-md5 line; doesn't have the required length (32 != 24) 'e031a824eef3c7a401fe5edc'
E: Problem parsing dependency Depends
E: Error occurred while processing ibus-skk (NewVersion2)
E: Problem with MergeList /var/lib/apt/lists/mirrordirector.raspbian.org_raspbian_dists_wheezy_main_binary-armhf_Packages
E: The package lists or status file could not be parsed or opened.

W: Architecture: all package 'ibus-gtk' can't be Multi-Arch: same
E: Malformed Description-md5 line; doesn't have the required length (32 != 24) 'e031a824eef3c7a401fe5edc'
E: Problem parsing dependency Depends
E: Error occurred while processing ibus-skk (NewVersion2)
E: Problem with MergeList /var/lib/apt/lists/mirrordirector.raspbian.org_raspbian_dists_wheezy_main_binary-armhf_Packages
E: The package lists or status file could not be parsed or opened.

aaa801
Posts: 428
Joined: Mon Jun 04, 2012 9:06 pm
Location: Berkshire

Re: apt-get update fails

Sat Nov 03, 2012 6:11 pm

sudo apt-get clean
sudo apt-get update
sudo apt-get upgrade

rinky451
Posts: 37
Joined: Sun Nov 04, 2012 5:08 pm
Location: USA
Contact: Website Yahoo Messenger

Re: apt-get update fails

Sun Nov 04, 2012 5:15 pm

aaa801 wrote:sudo apt-get clean
sudo apt-get update
sudo apt-get upgrade
are you suggesting we add the apt-get?

aaa801
Posts: 428
Joined: Mon Jun 04, 2012 9:06 pm
Location: Berkshire

Re: apt-get update fails

Mon Nov 05, 2012 6:59 pm

rinky451 wrote:
aaa801 wrote:sudo apt-get clean
sudo apt-get update
sudo apt-get upgrade
are you suggesting we add the apt-get?
What?

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 38 guests