JMTNTBANG
Posts: 2
Joined: Thu Sep 13, 2018 1:36 am

Raspberry Pi 3 W/ Retropie Only Works First Time

Thu Sep 13, 2018 9:21 pm

Hello Raspberry Pi Community,

I would be nice to know how to fix a problem i have with my raspberry pi 3. The problem is, it only works the first boot of the os, making it so i have to reinstall retropie every time i want to use it, in which i have to set it back up every time! :x It would be nice if someone could provide me a solution asap!

Thank You,
James Miller

pcmanbob
Posts: 4465
Joined: Fri May 31, 2013 9:28 pm
Location: Mansfield UK

Re: Raspberry Pi 3 W/ Retropie Only Works First Time

Fri Sep 14, 2018 1:20 pm

Hi.

Seeing as you have provided next to no information about your problem, for example what happens on second boot including any error messages, and detail like how you shut the pi down, you can't really expect much help.

we don't have crystal balls nor are we mind readers we can only suggest answers to your problem if you give us the information to work with in the first place.

and asking for an answer asap , well not going to happen we are all average people just like you so we are not paid to solve your problem so expect at least 24 hours to have passed before you get an answer if you give us some thing to work with.

and lastly retropie has it own support forum here : https://retropie.org.uk/forum/
Last edited by pcmanbob on Fri Sep 14, 2018 11:27 pm, edited 1 time in total.
Remember we want information.......................no information no help
The use of crystal balls & mind reading is not supported

JMTNTBANG
Posts: 2
Joined: Thu Sep 13, 2018 1:36 am

Re: Raspberry Pi 3 W/ Retropie Only Works First Time

Fri Sep 14, 2018 9:08 pm

Ok sorry about that ill look at the retropie forum

Return to “Troubleshooting”