sungjune
Posts: 5
Joined: Sun May 14, 2017 8:53 am

Can't install ibus

Wed Aug 02, 2017 7:35 am

Hello! I'm a user using RPI3, trying to install ibus.
But I can't install ibus!

Code: Select all

pi@pi-top:~ $ sudo apt-get install ibus
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package ibus
How do I do?

sungjune
Posts: 5
Joined: Sun May 14, 2017 8:53 am

Re: Can't install ibus

Tue Aug 08, 2017 2:24 am

No reply. Did I post in the wrong forum?

User avatar
rpdom
Posts: 11795
Joined: Sun May 06, 2012 5:17 am
Location: Essex, UK

Re: Can't install ibus

Tue Aug 08, 2017 4:35 am

The package looks installable to me.

Code: Select all

pi@raspi3 ~ $ apt-cache policy ibus
ibus:
  Installed: (none)
  Candidate: 1.5.9-1
  Version table:
     1.5.9-1 0
        500 http://mirrordirector.raspbian.org/raspbian/ jessie/main armhf Packages
What does apt-cache policy show on your Pi?

Code: Select all

pi@raspi3 ~ $ apt-cache policy
Package files:
 100 /var/lib/dpkg/status
     release a=now
 500 http://archive.raspberrypi.org/debian/ jessie/main armhf Packages
     release o=Raspberry Pi Foundation,a=stable,n=jessie,l=Raspberry Pi Foundation,c=main
     origin archive.raspberrypi.org
 500 http://mirrordirector.raspbian.org/raspbian/ jessie/rpi armhf Packages
     release o=Raspbian,a=oldstable,n=jessie,l=Raspbian,c=rpi
     origin mirrordirector.raspbian.org
 500 http://mirrordirector.raspbian.org/raspbian/ jessie/non-free armhf Packages
     release o=Raspbian,a=oldstable,n=jessie,l=Raspbian,c=non-free
     origin mirrordirector.raspbian.org
 500 http://mirrordirector.raspbian.org/raspbian/ jessie/contrib armhf Packages
     release o=Raspbian,a=oldstable,n=jessie,l=Raspbian,c=contrib
     origin mirrordirector.raspbian.org
 500 http://mirrordirector.raspbian.org/raspbian/ jessie/main armhf Packages
     release o=Raspbian,a=oldstable,n=jessie,l=Raspbian,c=main
     origin mirrordirector.raspbian.org
Pinned packages:
Also, did you run apt-get update before trying the install? That is needed to update the package lists.

sungjune
Posts: 5
Joined: Sun May 14, 2017 8:53 am

Re: Can't install ibus

Sun Aug 13, 2017 5:01 am

I runned the apt-get update command, and i'll try the apt-cache policy.

Return to “Troubleshooting”

Who is online

Users browsing this forum: Douglas6, Google [Bot] and 55 guests