jimsails
Posts: 10
Joined: Fri Aug 03, 2012 11:55 pm

1st time user - no sound

Sat Aug 04, 2012 12:01 am

I just got my Pi and I set up my raspian 2g card up. It boots and I set it to go into graphics interface at boot.

I don't hear sound and don't see anywhere to adjust sound or play a sound. how would I test if my sound is on and working. using hdmi into tv.

absolutely plain install, no other software yet.

Played a few of the python games and heard nothing.

can anyone help me test my sound and if required set it up so /i can hear it?

KenT
Posts: 759
Joined: Tue Jan 24, 2012 9:30 am
Location: Hertfordshire, UK
Contact: Website

Re: !st time user

Sun Aug 05, 2012 11:06 am

gemgem is the only python game that uses sound. You get a beep when you try and move a gem using the mouse. For me it works out of the box with both Force headphones and Force HDMI.

If that fails look here. http://elinux.org/R-Pi_Troubleshooting#Sound
Pi Presents - A toolkit to produce multi-media interactive display applications for museums, visitor centres, and more
Download from http://pipresents.wordpress.com

texy
Forum Moderator
Forum Moderator
Posts: 4997
Joined: Sat Mar 03, 2012 10:59 am
Location: Berkshire, England

Re: !st time user

Tue Aug 07, 2012 6:22 am

Yes - not the most helpful choice of games in the pack when trying to prove that sound is actually working ;)

Texy
Various male/female 40- and 26-way GPIO header for sale here ( IDEAL FOR YOUR PiZero ):
https://www.raspberrypi.org/forums/viewtopic.php?f=93&t=147682#p971555

Return to “Beginners”

Who is online

Users browsing this forum: Baidu [Spider] and 37 guests