wilsont
Posts: 2
Joined: Sun Oct 28, 2012 12:58 am

Unit DOA?

Sun Oct 28, 2012 1:05 am

Hello,
I just got the newer 512 PI board, ordered the AC adapter, Debian SD card, and case from Newark.
Hooked it all up and only get a power lite; no activity lite or anything on the screen. I'm using the HDMI video out. Is there something wrong with the board, or is there some kind of necessary tweak. Please let me know before I call Newark.
Thanks,
Wilsont

User avatar
billb
Posts: 177
Joined: Wed Sep 19, 2012 10:27 pm

Re: Unit DOA?

Sun Oct 28, 2012 2:57 am

Here's the troubleshooting page on the wiki for what you've described:

http://elinux.org/R-Pi_Troubleshooting# ... on_display

User avatar
Vindicator
Posts: 314
Joined: Sat Sep 17, 2011 11:10 pm
Location: Susanville Ca USA
Contact: Website

Re: Unit DOA?

Sun Oct 28, 2012 3:52 am

An empty sdcard will cause the same power light only so I suggest putting the SD card in a reader and attach to a PC and see if you see a 75Mb partition with .elf and .txt files in it.

If this partition and files are not there you will only get the red light.

I would recommend this as the first test rather than a DOA board.
If you are more worried about ,spelling, punctuation or grammar you have probably already missed the point so please just move on.

wilsont
Posts: 2
Joined: Sun Oct 28, 2012 12:58 am

Re: Unit DOA?

Mon Oct 29, 2012 2:23 pm

Vindicator wrote:An empty sdcard will cause the same power light only so I suggest putting the SD card in a reader and attach to a PC and see if you see a 75Mb partition with .elf and .txt files in it.

If this partition and files are not there you will only get the red light.

I would recommend this as the first test rather than a DOA board.
Vindicator, thatnks for the reply. You comments make sense, except I used the purchased Linux pre-loaded SD card. I'm wondering if the card was blank. Any other reports of blank SD cards from Newark?
Thanks,
WilsonT

User avatar
RaTTuS
Posts: 9495
Joined: Tue Nov 29, 2011 11:12 am
Location: North West UK

Re: Unit DOA?

Mon Oct 29, 2012 2:33 pm

dunno but if your able it would be worth putting the latest version of wheezy on it anyway
How To ask Questions :- http://www.catb.org/esr/faqs/smart-questions.html
WARNING - some parts of this post may be erroneous YMMV

1QC43qbL5FySu2Pi51vGqKqxy3UiJgukSX
Covfefe

Sm1thson
Posts: 10
Joined: Mon Aug 06, 2012 9:02 pm

Re: Unit DOA?

Sat Nov 03, 2012 6:50 pm

A friend had the same, the card wasn't blank and the partition with the files as described above showed on windows but it didn't boot. I put the latest wheasy on and it worked fine.

Return to “Beginners”

Who is online

Users browsing this forum: No registered users and 30 guests