raspb
Posts: 42
Joined: Sat Jul 28, 2012 11:00 am

Midori - Logging out from forum

Sat Aug 18, 2012 4:50 pm

I am posting on forum glitches section because I cannot see the Raspberry PI forum's log out link on Midori browser included in Raspbian?

User avatar
abishur
Posts: 4478
Joined: Thu Jul 28, 2011 4:10 am
Location: USA
Contact: Website

Re: Midori - Logging out from forum

Mon Aug 20, 2012 3:27 pm

Are you using the default theme or prosilver?
Dear forum: Play nice ;-)

raspb
Posts: 42
Joined: Sat Jul 28, 2012 11:00 am

Re: Midori - Logging out from forum

Wed Aug 22, 2012 9:09 am

abishur wrote:Are you using the default theme or prosilver?
Only using what came with the software.

User avatar
abishur
Posts: 4478
Joined: Thu Jul 28, 2011 4:10 am
Location: USA
Contact: Website

Re: Midori - Logging out from forum

Wed Aug 22, 2012 12:07 pm

raspb wrote:
abishur wrote:Are you using the default theme or prosilver?
Only using what came with the software.
I meant on the forums ;-) The forum has two separate styles the default Red/white based theme and a blue/white one called Pro Silver
Dear forum: Play nice ;-)

raspb
Posts: 42
Joined: Sat Jul 28, 2012 11:00 am

Re: Midori - Logging out from forum

Thu Aug 23, 2012 8:00 am

abishur wrote:
raspb wrote:
abishur wrote:Are you using the default theme or prosilver?
Only using what came with the software.
I meant on the forums ;-) The forum has two separate styles the default Red/white based theme and a blue/white one called Pro Silver
I cannot say which theme, perhaps you could post pictures.

Have some further details about the problem - when the forum is at full size on the TV screen, then this is invisible:

"FAQ Logout [ raspb ] raspb
Unread Posts New Posts"

If I reduce the forum screen from the browser's 1-click feature, then it becomes visible.

User avatar
abishur
Posts: 4478
Joined: Thu Jul 28, 2011 4:10 am
Location: USA
Contact: Website

Re: Midori - Logging out from forum

Thu Aug 23, 2012 11:35 am

Oh, so the issue is that your screen resolution doesn't fit on your screen.

Try editing /boot/config.txt and adding

disable_overscan = 1

It might just be that overscan is putting things just outside the range of your screen. Otherwise take a look at this link and manually setting the resolution to something your TV can handle :-)
Dear forum: Play nice ;-)

Return to “General discussion”

Who is online

Users browsing this forum: bensimmo, Google [Bot], Heater, Imperf3kt, Jednorozec, MalR, roshnee_kishore and 73 guests