misc
Posts: 4
Joined: Wed Sep 23, 2015 8:36 am

Compatibility Openelec

Wed Sep 23, 2015 8:40 am

I am curious whether the new 7" display does its job under Openelec. Does somebody have experience with that, does it work ?

Thanks
Michael

gsh
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 1557
Joined: Sat Sep 10, 2011 11:43 am

Re: Compatibility Openelec

Wed Sep 23, 2015 10:51 am

I believe that current OpenELEC has not been updated recently enough, but the milhouse builds are suitable

Gordon
--
Gordon Hollingworth PhD
Raspberry Pi - Director of Software Engineering

misc
Posts: 4
Joined: Wed Sep 23, 2015 8:36 am

Re: Compatibility Openelec

Wed Sep 23, 2015 11:24 am

This helped a lot. Thank you.

Michael

bigjayman
Posts: 2
Joined: Fri Sep 25, 2015 5:02 am

Re: Compatibility Openelec

Fri Sep 25, 2015 7:54 am

gsh wrote:I believe that current OpenELEC has not been updated recently enough, but the milhouse builds are suitable

Gordon
I downloaded the latest milhouse build and the screen still doesn't work. Am I possibly missing a setting?

misc
Posts: 4
Joined: Wed Sep 23, 2015 8:36 am

Re: Compatibility Openelec

Fri Sep 25, 2015 9:26 am

I had no problem at all, it worked out of the box. No modification or changes necessary.

bigjayman
Posts: 2
Joined: Fri Sep 25, 2015 5:02 am

Re: Compatibility Openelec

Fri Sep 25, 2015 11:43 am

misc wrote:I had no problem at all, it worked out of the box. No modification or changes necessary.
That's weird. I used Leopold add-on to download the latest Milhouse build, it updated then rebooted and still nothing. Did you update anything else or is that all you did?

misc
Posts: 4
Joined: Wed Sep 23, 2015 8:36 am

Re: Compatibility Openelec

Fri Sep 25, 2015 11:47 am

I had the latest downloadable OpenElec on my sdcard. (Firmware for LCD is missing) After that i downloaded the latest milhouse build and put the tar into the update-folder, that's it.

muzza1973
Posts: 1
Joined: Wed Dec 23, 2015 12:21 pm

Re: Compatibility Openelec

Thu Jan 07, 2016 11:07 am

guys I have openelec 15.2 running on my RPI - 2 with the 7" touchscreen. I am getting audio dropouts every 5 secs (using the analogue jack to amplified speakers). Tried different RPIs and different builds. Seems when the touch screen is attached the outcome is the same.

Any ideas ?

Cheers

Return to “Official Foundation Display”