Neptune5096
Posts: 3
Joined: Fri Sep 14, 2018 6:28 pm

Cannot connect to Internet on Win10 IoT

Sat Sep 15, 2018 6:57 am

Hi. Today, I installed Windows 10 IoT core onto my Raspberry Pi 3, and loaded it. I tried to connect to WiFi, but it says that no connections were found. I've tried TWO Ethernet wires to connect my Laptop and Pi, but still nothing. I've rebooted several times but still nothing.

pcmanbob
Posts: 4556
Joined: Fri May 31, 2013 9:28 pm
Location: Mansfield UK

Re: Cannot connect to Internet on Win10 IoT

Sat Sep 15, 2018 10:40 am

I don't know if you will get much support for win10 IoT here, but they do have there own support forum , training and projects pages on their web site.

https://developer.microsoft.com/en-us/w ... /Community

some other useful pages

https://docs.microsoft.com/en-gb/window ... getstarted
https://docs.microsoft.com/en-gb/windows/iot-core/
Remember we want information.......................no information no help
The use of crystal balls & mind reading is not supported

TheQWERTYCoder
Posts: 2
Joined: Sat Dec 15, 2018 5:44 pm

Re: Cannot connect to Internet on Win10 IoT

Sat Dec 15, 2018 6:25 pm

Are you sure the RPi's ethernet cord is plugged into the right port? Some ethernet wall plugs have two different kinds of connections(PHONE and DATA). Try them all, making sure to push the cord in all the way. If none of them work, try installing NOOBS, and install Win10 IoT and Raspbian. If you still can't get it to work, then it could be a problem with the Pi itself. Other than that, I've got no idea what could be wrong.

Return to “Windows 10 for IoT”