Xcakepiggie
Posts: 2
Joined: Thu Feb 22, 2018 3:42 am

Windows 10 pro IoT Dahboard Crashing After "Set Up a New Device"

Thu Feb 22, 2018 3:52 am

Hi,

I am trying to install windows 10 IoT on a raspberry pi 2 using a windows 10 pro
It crashes and "reports to Microsoft" and says something went wrong and tells me to close the application
I contacted the Microsoft support and they said to come here.

Thanks,
TRIGGERED SOFTWARE USER ╰༼◉Д◕༽〜 :twisted: :twisted: :twisted: :twisted: :evil: :evil: :evil: :?: :?: :?: :|

User avatar
fruitoftheloom
Posts: 16599
Joined: Tue Mar 25, 2014 12:40 pm
Location: Bognor Regis UK

Re: Windows 10 pro IoT Dahboard Crashing After "Set Up a New Device"

Thu Feb 22, 2018 10:12 am

Xcakepiggie wrote:
Thu Feb 22, 2018 3:52 am
Hi,

I am trying to install windows 10 IoT on a raspberry pi 2 using a windows 10 pro
It crashes and "reports to Microsoft" and says something went wrong and tells me to close the application
I contacted the Microsoft support and they said to come here.

Thanks,

Windows 10 IoT Core is a Microsoft Product and they develop the Operating System NOT the RPT/RPF, did you post in the MSDN Forum ?

https://social.msdn.microsoft.com/forum ... WindowsIoT


There are 2 downloads the older stable version and the newer Windows Insider version, did you try both ??


The usual causes are a weak power supply, use the Official Power Supply or a cheap Class 10 SD Card.


It is no good posting angry smiley's it is directed at the wrong people suggest you write to William Gates :lol:
""understanding the theoretical, but not always the end goal""

My other Devices are the ChromeBit CS10, ChromeCast & Huawei Mate 10 Pro SmartPhone

Xcakepiggie
Posts: 2
Joined: Thu Feb 22, 2018 3:42 am

Re: Windows 10 pro IoT Dahboard Crashing After "Set Up a New Device"

Fri Feb 23, 2018 12:16 am

Xcakepiggie wrote:
Fri Feb 23, 2018 12:15 am
fruitoftheloom wrote:
Thu Feb 22, 2018 10:12 am
Xcakepiggie wrote:
Thu Feb 22, 2018 3:52 am
Hi,

I am trying to install windows 10 IoT on a raspberry pi 2 using a windows 10 pro
It crashes and "reports to Microsoft" and says something went wrong and tells me to close the application
I contacted the Microsoft support and they said to come here.

Thanks,

Windows 10 IoT Core is a Microsoft Product and they develop the Operating System NOT the RPT/RPF, did you post in the MSDN Forum ?

https://social.msdn.microsoft.com/forum ... WindowsIoT


There are 2 downloads the older stable version and the newer Windows Insider version, did you try both ??


The usual causes are a weak power supply, use the Official Power Supply or a cheap Class 10 SD Card.


It is no good posting angry smiley's it is directed at the wrong people suggest you write to William Gates :lol:
https://www.microsoft.com/en-us/softwar ... wsignin1.0

Which bould

also is it even the right page?
*BUILD

User avatar
fruitoftheloom
Posts: 16599
Joined: Tue Mar 25, 2014 12:40 pm
Location: Bognor Regis UK

Re: Windows 10 pro IoT Dahboard Crashing After "Set Up a New Device"

Fri Feb 23, 2018 12:27 am

""understanding the theoretical, but not always the end goal""

My other Devices are the ChromeBit CS10, ChromeCast & Huawei Mate 10 Pro SmartPhone

Return to “Windows 10 for IoT”

Who is online

Users browsing this forum: No registered users and 2 guests