haksel
Posts: 4
Joined: Thu Oct 26, 2017 10:34 am

Windows 10 IoT Core does not boot

Thu Oct 26, 2017 11:29 am

I have installed it using Windows 10 IoT Dashboard. But I get the error message below.

Can anybody help me.

Thanks.
Attachments
IMG_4059.JPG
IMG_4059.JPG (70.5 KiB) Viewed 874 times

B.Goode
Posts: 4689
Joined: Mon Sep 01, 2014 4:03 pm
Location: UK

Re: Windows 10 IoT Core does not boot

Thu Oct 26, 2017 11:43 am

Have you downloaded and installed a version appropriate for your RPi hardware?

A Microsoft forum is more likely to give informed advice: https://developer.microsoft.com/en-us/w ... /Community

haksel
Posts: 4
Joined: Thu Oct 26, 2017 10:34 am

Re: Windows 10 IoT Core does not boot

Thu Oct 26, 2017 11:50 am

Yes I have downloaded and installed for Rasberrı PI 3.

User avatar
DougieLawson
Posts: 30456
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website

Re: Windows 10 IoT Core does not boot

Thu Oct 26, 2017 10:23 pm

Are you using a fake SDCard, because it appears that the 0xC0000102 stop code (BSoD) is due to an irreperable filesystem corruption.
Microprocessor, Raspberry Pi & Arduino Hacker
Mainframe database troubleshooter
MQTT Evangelist
Twitter: @DougieLawson

Since 2012: 1B*5, 2B*2, B+, A+, Zero*2, 3B*3

Please post ALL technical questions on the forum. Do not send private messages.

haksel
Posts: 4
Joined: Thu Oct 26, 2017 10:34 am

Re: Windows 10 IoT Core does not boot

Fri Oct 27, 2017 6:52 am

I am using 8GB original SanDisk Ultra microSDHC UHS-I. I am attaching another screen which shows up before the last one.
Attachments
IMG_4061.JPG
IMG_4061.JPG (85.46 KiB) Viewed 754 times

beta-tester
Posts: 1153
Joined: Fri Jan 04, 2013 1:57 pm
Location: de_DE

Re: Windows 10 IoT Core does not boot

Fri Oct 27, 2017 8:29 am

how did you unplugged your SD card from the windows computer?
just unplugged it or did you first pressed the "Safely Remove Hardware and Eject Media" button (on task bar or so) to remove the card from windows?
maybe after flashing the data to the sd card some buffered data were not written to it, before you unplugged it.
{ I only give negative feedback }
RPi Model B (rev1, 256MB) & B (rev2, 512MB) & B+, RPi2B (1GB), 64GB microSDXC1 class 10, HDMI 1920x1080, keyboard-mouse-combo (wireless), PiCamera, ethernet-cable, 5V/1.2A power supply, Wifi dongle (rt5370)

haksel
Posts: 4
Joined: Thu Oct 26, 2017 10:34 am

Re: Windows 10 IoT Core does not boot

Fri Oct 27, 2017 10:32 am

I have solved the problem. I have bought a new Samsung SD card. Somehow it has worked this one.

Thank you for help.

User avatar
DougieLawson
Posts: 30456
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website

Re: Windows 10 IoT Core does not boot

Fri Oct 27, 2017 11:26 am

I'd reformat the broken one (in a camera) and run h2testw on it to check it for errors/fake.
Microprocessor, Raspberry Pi & Arduino Hacker
Mainframe database troubleshooter
MQTT Evangelist
Twitter: @DougieLawson

Since 2012: 1B*5, 2B*2, B+, A+, Zero*2, 3B*3

Please post ALL technical questions on the forum. Do not send private messages.

Return to “Windows 10 for IoT”

Who is online

Users browsing this forum: No registered users and 4 guests