ammaralroz
Posts: 7
Joined: Tue May 23, 2017 10:09 am

Windows 10 iot boot error

Tue May 23, 2017 10:25 am

Dear all,
I have raspberry pi 3 and windows 10 iot core.
16GB class 10 memory card (recommended by microsoft)
Power supply is 2.8A

every time i install windows and testing my codes for 1 to 2 days, the windows boot suddenly corrupted, It happens a lot.
you can see the error below.
Image

I used two different flash memories but unfortunately it's same issue.
I searched on the internet and on this forum, This happens ether for memory card, power issues, or not enough power supply. which i clarify all the problems.

I do not want to switch to Linux and Java for this issue, because i hated windows 10 bad iot

Thank you

beta-tester
Posts: 1207
Joined: Fri Jan 04, 2013 1:57 pm
Location: de_DE

Re: Windows 10 iot boot error

Wed May 24, 2017 10:11 am

how do you shutdown and turn off your RPi?
if you cut the power, while Win IoT is proceeding shutting down, it may happen, that it will corrupt files or the whole filesystem on the SD card.

otherwise Win IoT needs good quality SD cards - not the cheap noname brand rubbish.
{ I only give negative feedback }
RPi Model B (rev1, 256MB) & B (rev2, 512MB) & B+, RPi2B (1GB), 64GB microSDXC1 class 10, HDMI 1920x1080, keyboard-mouse-combo (wireless), PiCamera, ethernet-cable, 5V/1.2A power supply, Wifi dongle (rt5370)

ammaralroz
Posts: 7
Joined: Tue May 23, 2017 10:09 am

Re: Windows 10 iot boot error

Wed May 24, 2017 1:43 pm

Thank you for your replay
Firstly, I am using "SanDisk Ultra Micro SDHC, 16GB Card " which is recommended by Microsoft
secondly, I didn't shutdown the raspberry pi at all, that is why i am confused.

beta-tester
Posts: 1207
Joined: Fri Jan 04, 2013 1:57 pm
Location: de_DE

Re: Windows 10 iot boot error

Wed May 24, 2017 3:28 pm

normally that kind of error screen you will get only at boot/reboot time.
if you didn't shutdown/rebooted your RPi, then maybe the power was interrupted for some reason...
do you have something connected to the RPi, that draw much current?
or is there something like heavy power consumer (e.g.a big motor, fridge, ...) on the 220V / 110V power line near by, that when it turns on will produce spikes on the power line that will let the power supply of the RPi to interrupt the power for a short moment.
{ I only give negative feedback }
RPi Model B (rev1, 256MB) & B (rev2, 512MB) & B+, RPi2B (1GB), 64GB microSDXC1 class 10, HDMI 1920x1080, keyboard-mouse-combo (wireless), PiCamera, ethernet-cable, 5V/1.2A power supply, Wifi dongle (rt5370)

apachi
Posts: 2
Joined: Sun Jun 25, 2017 10:26 am

Re: Windows 10 iot boot error

Sun Jun 25, 2017 10:31 am

Hi,
I got this error too.
I used Good SanDisk 16G UHS, and reboot with windows iot

impakto91
Posts: 8
Joined: Tue Jan 31, 2017 3:37 pm

Re: Windows 10 iot boot error

Mon Jun 26, 2017 11:40 am

Hello,

I got this error ever with the installation of Windows 10 IOT Core Dashboard (with 2 types of SD)

The issue has disappeared when I installed it with noobs.

Try :)

apachi
Posts: 2
Joined: Sun Jun 25, 2017 10:26 am

Re: Windows 10 iot boot error

Mon Jun 26, 2017 12:34 pm

I know that but when I used command DISM this error is happened, after error I put SD card to another RP3 and it work good then put back on old RP3 again work fine!!!! :D :D :D :D

impakto91
Posts: 8
Joined: Tue Jan 31, 2017 3:37 pm

Re: Windows 10 iot boot error

Mon Jun 26, 2017 12:54 pm

it a strange solution but ok :)

cesarodriguez88
Posts: 1
Joined: Sun Jun 03, 2018 7:18 pm

Re: Windows 10 iot boot error

Sun Jun 03, 2018 7:28 pm

Hello I am Cesar from Colombia.

I have the same problem, the rpi3 shut down, the source was cut improperly and now whan i boot my device and the screen apears the error 0x000000014c. I was reading in webpages and somebody say "format the SD with the Digital Camera", now you say than Noobs can repair this fix, is interesting, this error is more common in the instalation process I think than rpi3 have problem in the boot too.

I gonna test noobs, say later was happend with me

Return to “Windows 10 for IoT”

Who is online

Users browsing this forum: No registered users and 4 guests