Posts: 54
Joined: Tue Jun 12, 2012 3:34 pm

Unable to deploy

Thu Feb 23, 2017 6:05 pm

I'm trying to deploy a project to a pi I setup last night and getting the following error.

Code: Select all

1>------ Deploy started: Project: DHT11Test, Configuration: Debug ARM ------
1>DEP0100 : Please ensure that target device has developer mode enabled. Could not obtain a developer license on due to error 80004005.
========== Build: 0 succeeded, 0 failed, 1 up-to-date, 0 skipped ==========
========== Deploy: 0 succeeded, 1 failed, 0 skipped ==========
I have another pi I've been working with the past couple of days that works fine. I did the system updates and everything looks like just like the other pi with this exception.

Posts: 1385
Joined: Fri Jan 04, 2013 1:57 pm
Location: de_DE

Re: Unable to deploy

Fri Feb 24, 2017 1:25 pm

what desktop windows version you are using?
what windows 10 core IoT version you are using on Raspberry Pi?
is developer mode active on windows on desktop and Raspberry Pi?
is IP = your desktop or your raspberry pi?
{ I only give negative feedback }
RPi B (256MB), B (512MB), B+, ZeroW; 2B; 3B, 3B+; 4B (4GB)

Posts: 54
Joined: Tue Jun 12, 2012 3:34 pm

Re: Unable to deploy

Mon Feb 27, 2017 3:31 pm

Issue was related to something not installed on my dev system. I tried to deploy from my desktop and it worked fine, I was then able to deploy from my laptop no issue.

Return to “Windows 10 for IoT”