Page 1 of 1

Wi-Fi activation Windows 10 IoT

Posted: Fri Oct 30, 2015 6:12 am
by gadekar.p.c
Hi,

I brought TP-Link TL-WN823N 300Mbps dongle to connect wi-fi. I have installed Windows 10 Core IoT on my RaspBerry Pi 2.
But I am not getting IP address and even not detecting Wi-Fi dongle too.
Could you please help me out to resolve this issue.
:roll:
Thanks in advance...!!!

Re: Wi-Fi activation Windows 10 IoT

Posted: Fri Oct 30, 2015 10:59 am
by fruitoftheloom
gadekar.p.c wrote:Hi,

I brought TP-Link TL-WN823N 300Mbps dongle to connect wi-fi. I have installed Windows 10 Core IoT on my RaspBerry Pi 2.
But I am not getting IP address and even not detecting Wi-Fi dongle too.
Could you please help me out to resolve this issue.
:roll:
Thanks in advance...!!!
Did you not read the supported peripherals page ?

https://ms-iot.github.io/content/en-US/ ... rfaces.htm


Did you not read through similar posts in the Windows 10 IoT Core Forum ?

viewforum.php?f=105

Re: Wi-Fi activation Windows 10 IoT

Posted: Fri Oct 30, 2015 12:35 pm
by ricl
gadekar.p.c wrote:Hi,

I brought TP-Link TL-WN823N 300Mbps dongle to connect wi-fi. I have installed Windows 10 Core IoT on my RaspBerry Pi 2.
But I am not getting IP address and even not detecting Wi-Fi dongle too.
Could you please help me out to resolve this issue.
:roll:
Thanks in advance...!!!
The TP-Link TL-WN823N is not supported in any of the OS releases to date. It is promised, but no one knows when that will be.

Re: Wi-Fi activation Windows 10 IoT

Posted: Wed Apr 03, 2019 4:48 am
by souro0408
You can try contacting the support page of TP LINK