harryinmn
Posts: 3
Joined: Thu Jun 26, 2014 6:49 pm

Problem with booting Windows 10 IoT Core on Raspi 2

Wed Aug 05, 2015 6:33 pm

I recently bought a Raspberry Pi 2 and mini-SD card. First, to make sure all hardware and connections are good, I went through a normal Raspbian install process and got everything to work, HDMI screen and keyboard/mouse. Next, I want to install Windows 10 IoT Core on the same board. I followed the instructions from the official setup guide from Microsoft (see below).

http://ms-iot.github.io/content/en-US/w ... tupRPI.htm

I did my successful flushing of that *.ffu package to the mini-SD card on a Microsoft Surface 3 tablet computer. It runs the latest Windows 10 operating system. Before I eject the mini-SD card, I double checked the files/folders listed there. Everything seems to be perfectly normal. But when I inserted the mini-SD card into the same Raspberry Pi 2 card, it does not boot. The screen shows a few strange color patterns. To ensure that the *.ffu is correctly flushed to the card, I repeat the entire process once more. It still does not boot!

Please help!!! Thanks!

Harry

haroldpulcher
Posts: 58
Joined: Tue Jun 09, 2015 8:08 pm
Contact: Website

Re: Problem with booting Windows 10 IoT Core on Raspi 2

Thu Aug 06, 2015 2:54 pm

What are the capabilities of the SD card?

In every problem that I have seen so far like yours, the culprit has been cheap, not up to spec SD cards.

HUNTED
Posts: 3
Joined: Fri Aug 14, 2015 9:42 pm

Re: Problem with booting Windows 10 IoT Core on Raspi 2

Fri Aug 14, 2015 9:44 pm

im having the exact same problem.

have you found any solutions yet ?

GerritV
Posts: 91
Joined: Fri May 01, 2015 4:16 pm
Location: St Catharines, ON
Contact: Website

Re: Problem with booting Windows 10 IoT Core on Raspi 2

Fri Aug 14, 2015 10:57 pm

Someone recently posted elsewhere (don't forget the Search feature :-) that doing a full FAT32 format (not a Quick format) fixed their similar issue.

haroldpulcher
Posts: 58
Joined: Tue Jun 09, 2015 8:08 pm
Contact: Website

Re: Problem with booting Windows 10 IoT Core on Raspi 2

Sat Aug 15, 2015 2:31 am

Can't imagine that formating the drive FAT32 did anything more than slow down the process.

When you image the SD card, you are righting over whatever is there.

I bet he just got lucky with an inferior SD card.

HUNTED
Posts: 3
Joined: Fri Aug 14, 2015 9:42 pm

Re: Problem with booting Windows 10 IoT Core on Raspi 2

Sat Aug 15, 2015 6:17 am

i just tried formatting the cards to FAT32 (not quick format) and still faced the same problem. i have tried 2 sony micro SDHC USH-1 class 10 16 gb cards (this one should be compatible according to : http://elinux.org/RPi_SD_cards) and a nokia 8gb card - same problem.

however i have tried NOOB on all of these cards and it worked fine on all of them.

dont know what to do :@


Return to “Windows 10 for IoT”