mojimaleki
Posts: 6
Joined: Sun Apr 12, 2015 9:07 am

Problem with install Windows 10 IoT!!!

Tue Jun 30, 2015 7:40 am

Hi

I trying to installing windows 10 on Raspberry pi2 , but after one day it doesn't have any change.
What is the problem?
I was attached the snapshot.

SD card: Toshiba 16GB Calss 10.
Power: 5V 1.2A

Thanks.
Attachments
Screen Shot 2015-06-30 at 12.04.58 PM.png
Screen Shot 2015-06-30 at 12.04.58 PM.png (56.32 KiB) Viewed 1953 times

betruk
Posts: 36
Joined: Fri Apr 24, 2015 8:17 am

Re: Problem with install Windows 10 IoT!!!

Tue Jun 30, 2015 8:20 am

1. Create an account at Microsoft Connect.

2. Download the file Windows_IoT_Core_RPI2_BUILD.zip which contains flash.ffu. Place this file in an accessible place.

3. Insert a blank 8GB Class 10 SD card into your computer.

4. Open a command prompt and type:
diskpart
list disk
exit

This will allow you to find the drive number for your SD card. Use this in the next step.

5. Finally, follow Microsoft’s own instructions for flashing the SD card in Windows 10.

Using the administrator command prompt, apply the image to your SD card by running the following command (be sure to replace PhysicalDriveN with the value you found in the previous step, for example, if your SD card is disk number 3, use /ApplyDrive:\\.\PhysicalDrive3 below):

dism.exe /Apply-Image /ImageFile:flash.ffu /ApplyDrive:\\.\PhysicalDriveN /SkipPlatformCheck

6. Safely remove the SD card.

The card is now ready to boot in your Raspberry Pi 2.

tweedie
Posts: 19
Joined: Wed Mar 04, 2015 11:32 am

Re: Problem with install Windows 10 IoT!!!

Tue Jun 30, 2015 9:00 am

betruk wrote:1. Create an account at Microsoft Connect.

2. Download the file Windows_IoT_Core_RPI2_BUILD.zip which contains flash.ffu. Place this file in an accessible place.

3. Insert a blank 8GB Class 10 SD card into your computer.

4. Open a command prompt and type:
diskpart
list disk
exit

This will allow you to find the drive number for your SD card. Use this in the next step.

5. Finally, follow Microsoft’s own instructions for flashing the SD card in Windows 10.

Using the administrator command prompt, apply the image to your SD card by running the following command (be sure to replace PhysicalDriveN with the value you found in the previous step, for example, if your SD card is disk number 3, use /ApplyDrive:\\.\PhysicalDrive3 below):

dism.exe /Apply-Image /ImageFile:flash.ffu /ApplyDrive:\\.\PhysicalDriveN /SkipPlatformCheck

6. Safely remove the SD card.

The card is now ready to boot in your Raspberry Pi 2.
Initially I had to do all the disk part and dism as above, but with the latest Win10Iot you now get an installer that makes it easier to burn an image to sd card.

matealex
Posts: 1
Joined: Sat Jul 04, 2015 6:17 pm

Re: Problem with install Windows 10 IoT!!!

Sat Jul 04, 2015 6:39 pm

I have the same problem with this build

Rivendel
Posts: 4
Joined: Thu Feb 19, 2015 8:54 am

Re: Problem with install Windows 10 IoT!!!

Mon Jul 06, 2015 12:10 pm

For me the same.

Waiting in the "Blue Screen" forever.

ame
Posts: 3172
Joined: Sat Aug 18, 2012 1:21 am
Location: New Zealand

Re: Problem with install Windows 10 IoT!!!

Mon Jul 06, 2015 1:16 pm

Rivendel wrote:For me the same.

Waiting in the "Blue Screen" forever.
Plus ça change.

ravindrank
Posts: 20
Joined: Thu Dec 04, 2014 6:49 am

Re: Problem with install Windows 10 IoT!!!

Mon Jul 06, 2015 9:21 pm

Rivendel wrote:For me the same.

Waiting in the "Blue Screen" forever.
Pls check this workaround http://social.technet.microsoft.com/wik ... 10152.aspx

deivid77
Posts: 30
Joined: Wed Jun 24, 2015 6:09 pm
Location: Spain

Re: Problem with install Windows 10 IoT!!!

Tue Jul 07, 2015 7:23 am

Hi mojimaleki,

I had the same issue with latest release.

I found a solution:
- Download again the .iso file
- Repeat installation process
- Voilà, it works!

Return to “Windows 10 for IoT”