Jognu
Posts: 4
Joined: Sun Jun 14, 2015 4:48 pm

Blocked in a reboot loop

Sun Jun 14, 2015 4:54 pm

Hi !

I just tried my new Raspberry Pi 2 + HDMIPi with Windows 10 for IOT.
I tried first with OpenElec and everything worked fine.

With Windows 10 IOT, at the first boot I have managed to go to the screen which give the IP address.
But after 1 minute, the Pi has rebooted and since it is blocked in a reboot loop. I can not even have the Windows loading logo.

I have tried to reinstall the SD card and the exact same thing happened.

Anyone have an idea about this behavior ?

Thanks

User avatar
joan
Posts: 14010
Joined: Thu Jul 05, 2012 5:09 pm
Location: UK

Re: Blocked in a reboot loop

Sun Jun 14, 2015 9:02 pm

If you haven't checked the power supply it's the first thing to check.

You need a reliable 5V at the Pi. Check with a meter. The power supply may have insufficient amperage or the connecting cable may be flimsy. Lack of power will cause the Pi to reboot.

Jognu
Posts: 4
Joined: Sun Jun 14, 2015 4:48 pm

Re: Blocked in a reboot loop

Mon Jun 15, 2015 5:45 pm

Thanks for your answer.

With the HDMIPi the power supply is shared between the HDMIPi and the RaspberryPi.

So I try with a dedicated 5V power supply for each but same thing happened, I only get a "graphics console started" fixed text and then a reboot.

But I saw that my SD Card is a 8 GB class 4 one, and the recommendation seems to be a class 10.

Did you thing that can explain the problem ?

markrad_msft
Posts: 58
Joined: Thu May 07, 2015 7:46 pm

Re: Blocked in a reboot loop

Mon Jun 15, 2015 11:07 pm

Very possibly. I have booted Win10 IoT on a SD card that was rated less than class 10 and it was so slow it was practically unusable and that was after a very long delay booting the system. I would recommend that you try a class 10 before you try anything else.
Mark Radbourne | Microsoft | Windows 10 IoT Core Insider Preview Support | This posting is provided 'as is' with no warranties and confers no rights.

GerritV
Posts: 91
Joined: Fri May 01, 2015 4:16 pm
Location: St Catharines, ON
Contact: Website

Re: Blocked in a reboot loop

Mon Jun 15, 2015 11:10 pm

I look forward to when we can split the boot onto an SSD or USB drive. SD card is not viable long term for a drive.

Gerrit

Jognu
Posts: 4
Joined: Sun Jun 14, 2015 4:48 pm

Re: Blocked in a reboot loop

Tue Jun 16, 2015 7:34 am

Ok, I'll buy a class 10 8GB or 16GB SD card and keep you informed!

Jognu
Posts: 4
Joined: Sun Jun 14, 2015 4:48 pm

Re: Blocked in a reboot loop

Tue Jun 16, 2015 9:03 pm

It's much better with the class 10 SD card !
But one power supply for both the Pi and the HDMIPi is not enough.
I used the HDMIPi power supply (5.2 V, 2A) for the PI, and the PI power supply (5V, 1,5A) for the HDMIPi.

No I just need to fixed a CreateRemoteRunspaceFailed on powershell :p

DanielGall
Posts: 1
Joined: Wed Oct 26, 2016 5:36 pm

Re: Blocked in a reboot loop

Wed Oct 26, 2016 5:50 pm

Hi,
I am similar problem with Raspberry PI 3 model B, power supply official RASPBERRY Pi 2.5A (i tried mobile adapter and power bank too) and Kingston 32Gb micro sdhc class 10 card
problem is after installation Windows Iot (from Noobs and Windows 10 Iot Core Dashboard too)
Pi always restart after boot

Have you some idea what can be a problem?
Thanks

Return to “Windows 10 for IoT”