ajakubek
Posts: 1
Joined: Wed Nov 30, 2016 6:57 pm

dpkg: nienaprawialny błąd krytyczny

Wed Nov 30, 2016 7:26 pm

Witam,
szukałem na forum ale nie znalazłem.
Po komendzie

Code: Select all

sudo apt-get upgrade
zwraca mi błąd

Code: Select all

dpkg: ostrzeżenie: brak listy plików pakietu "systemd-sysv", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: nienaprawialny błąd krytyczny, przerywanie:
 lista plików pakietu "strace" nie zawiera kończącej pustej linii
E: Sub-process /usr/bin/dpkg returned an error code (2)
Nie potrafię sobie z tym poradzić, wcześniej miałem brak listy pakietów "strace" i faktycznie w /var/lib/dpkg/info nie miałem strace.list. Zrobiłem sudo rpi-update plik się pojawił, ale jest teraz błąd jak wyżej.
Na Raspberry mam zainstalowane oprogramowanie weewx do pogodynki, teraz chciałem wrzucić Flightradar, jednak instalacja nie przechodzi.

Return to “Polski”