Go to advanced search

by reggie4
Mon Jan 20, 2014 4:19 pm
Forum: General discussion
Topic: wifi dongle without powered hub?
Replies: 9
Views: 2482

Re: wifi dongle without powered hub?

Following a 1A power supply upgraded from 500mA, I now can access the PI via ssh. I conducted a "lsusb" from which i get: Bus 001 Device 002: ID 0424:9512 Standard Microsystems Corp. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 001 Device 003: ID 0424:ec00 Standard Microsystems...
by reggie4
Mon Jan 20, 2014 2:16 pm
Forum: General discussion
Topic: wifi dongle without powered hub?
Replies: 9
Views: 2482

Re: wifi dongle without powered hub?

Hi Dougie, Firstly thanks for your reply! I've tried to use "lsusb", but i'm connecting remotely via ssh, and when i plug the wifi dongle in, i loose connection, so cannot send commands. I also tried to connect the pi via my TV+hdmi, but when i plug the wifi dongle in my keyboard stops working. Woul...
by reggie4
Mon Jan 20, 2014 12:45 pm
Forum: Beginners
Topic: win32diskimager problems
Replies: 6
Views: 2212

win32diskimager problems

Hi all, I'm trying to make a backup of the working image file on my pi. I have successfully, in the past, used win32diskimager to backup an image, which gave about 2.8Gb img file. However, after installing motion on my pi, and a few other stuff, when I try and backup the working img, I only get 57Mb...
by reggie4
Fri Jan 17, 2014 12:30 pm
Forum: General discussion
Topic: wifi dongle without powered hub?
Replies: 9
Views: 2482

wifi dongle without powered hub?

Hi all, I'm struggling to connect my usp wifi dongle to my pi, and wondered if my ability to do so was due to my settings, or if it doesn't work without a powered usb dongle. Iv'e got a : ON THE FRONT "3COM office connect wireless 54Mbps 11g compact USB adapter", ON THE BACK: "3CRUSB10075" Iv'e foun...
by reggie4
Thu Jan 16, 2014 7:01 pm
Forum: Beginners
Topic: 1.7gb on a 4gb card
Replies: 6
Views: 1077

Re: 1.7gb on a 4gb card

Hi all and thanks for all your suggestions, I remembered before that I re-formatted it within my camera and it worked; so i tried it again and bingo! Dougie you say It's easier to use fdisk -l /dev/sda # to delete all partitions and create a single type 0x0C primary partition mkfs.vfat /dev/sda1 , i...
by reggie4
Wed Jan 15, 2014 2:28 pm
Forum: Beginners
Topic: 1.7gb on a 4gb card
Replies: 6
Views: 1077

1.7gb on a 4gb card

I have a working image on my 4GB card, but wanted to try a different image so: 1) I backed up the old image, using win32discimager 2) Formatted the card using sdformatter v4.0, with format size adjustment "on" Unfortunately the size box was 1.17 GB and whatever i did, i couldn't change the size to 4...

Go to advanced search