Go to advanced search

by pangren
Sun Apr 20, 2014 2:13 am
Forum: Python
Topic: Simple python code fetch URL, generates error only on the Pi
Replies: 5
Views: 1257

Simple python code fetch URL, generates error only on the Pi

Hi, I've been trying to execute a simple code from the pi without much successes. The weird thing is, when i input the URL into midori, it works fine. When i input the same code into my pc it works fine too. But I tried executing the same code in the pi's terminal and on idle, the result is an error...
by pangren
Mon Feb 03, 2014 8:47 am
Forum: Networking and servers
Topic: frustration installing owncloud
Replies: 1
Views: 1366

frustration installing owncloud

I'm rather upset and frutstrated because of the number of times I've tried installing owncloud and the number of times I've failed. These are a handful of the resources I've read but I still have no idea how to get owncloud working and syncing with my mobile phone. : http://www.techjawab.com/2013/09...
by pangren
Wed Jan 01, 2014 12:01 pm
Forum: Other projects
Topic: Owncloud 5 / 6 / 7 + NGINX Installation Guide
Replies: 41
Views: 26147

Re: Owncloud 5 + NGINX Installation Guide

Hi , firstly thanks for doing this for the noobs like me. and I've been trying to follow your tutorial and there was some problems with the installation of certain packages and i was hoping people can tell me if it is just me or is something amiss? I executed the following code in your tutorial sudo...
by pangren
Wed Jan 01, 2014 6:03 am
Forum: Beginners
Topic: can't resolve github.com
Replies: 4
Views: 13741

Re: can't resolve github.com

I've also been having this problem. But I just stumbled on this solution (url below) and it works! It is a wget issue and after u

Code: Select all

sudo nano /etc/wgetrc 
add the line :

Code: Select all

inet4_only = on

and you'll be on your way.

http://www.raspberrypi.org/phpBB3/viewt ... 2&p=235342
by pangren
Wed Jan 01, 2014 5:59 am
Forum: Troubleshooting
Topic: wget failing to resolve (solved)
Replies: 1
Views: 8605

Re: wget failing to resolve (solved)

Awesome answer thanks for helping out on this! I've been struggling with this problem for awhile
by pangren
Sun Dec 29, 2013 3:55 pm
Forum: Networking and servers
Topic: Samba NTFS read and write solution
Replies: 0
Views: 542

Samba NTFS read and write solution

Hi Peps, I guess this is the time to contribute some stuff. I'm a noob to linux who has a problem maybe some of you have too. I am running samba for my media server with an NTFS HDD ( because maybe I might plug this into my windows machine ) so I've been having the problem of being unable to write t...
by pangren
Sun Dec 29, 2013 10:05 am
Forum: Troubleshooting
Topic: WD MyBook hd essential spindown
Replies: 2
Views: 8321

Re: WD MyBook hd essential spindown

I'm searching for this problem for my WD Elements 500gb and stumbelled on this http://brainparking.blogspot.sg/2011/05/external-usb-hdd-wd-elements-avoid.html The author is doing the opposite thing trying to keep the hard disk spinning all the time, but he does state that the spindown might be hard ...
by pangren
Sun Dec 29, 2013 9:18 am
Forum: Networking and servers
Topic: wget for owncloud link
Replies: 0
Views: 1054

wget for owncloud link

Hi, just wondering if anyone knows about this but wget for the latest version of owncloud doesn't work for my pi. wget http://download.owncloud.org/community/owncloud-latest.tar.bz2 But when i put the URL onto my windows chrome, it works. So is there anything wrong with my pi? --2013-12-29 09:04:32-...
by pangren
Sun Dec 29, 2013 6:50 am
Forum: Networking and servers
Topic: server heating issues
Replies: 2
Views: 847

Re: server heating issues

Thanks for your reply Burngate. Well I threw it away once I saw your reply. But there are times some people power their pi with chargers. I'm using a powered usb hub for now but besides this and the common power bank ( which only lasts so long ) are there any other ways that is recommended to power ...
by pangren
Sun Dec 29, 2013 6:46 am
Forum: Teaching and learning resources
Topic: How-To: Raspberry Pi media SERVER (easy)
Replies: 72
Views: 369643

Re: How-To: Raspberry Pi media SERVER (easy)

Awesome! Thank you very much! I was looking through the google store but could only find the remote. I guess this is really the answer i was looking for cheers!
by pangren
Sat Dec 28, 2013 4:07 am
Forum: Teaching and learning resources
Topic: How-To: Raspberry Pi media SERVER (easy)
Replies: 72
Views: 369643

Re: How-To: Raspberry Pi media SERVER (easy)

Hi, I'm all the way to the end of the tutorial, i must say it is pretty good but here's something I don't understand. I want to stream video from my pi to my android remotely. For REMOTE streaming -> videos -> files -> add videos... Click browse and choose Add network location -> protocol = FTP -> A...
by pangren
Thu Dec 26, 2013 3:55 am
Forum: Networking and servers
Topic: server heating issues
Replies: 2
Views: 847

server heating issues

Hi everyone, I'm using samba on the pi as a network drive to steam videos. But I noticed something peculiar, I have a generic phone charger that's used to power the pi. There are 2 usb points for that charger and I'm only using 1 of them. I tried turning it on for about 8 hours the other day, about ...
by pangren
Mon Dec 23, 2013 1:47 pm
Forum: Media centres
Topic: Persistent wrong mount folder [solved]
Replies: 4
Views: 1213

Re: Persistent wrong mount folder

You're an awesome dude Lawson! That totally solved it. Thank you!!! spaces! who'd have thought...
by pangren
Sun Dec 22, 2013 3:29 pm
Forum: Media centres
Topic: Persistent wrong mount folder [solved]
Replies: 4
Views: 1213

Re: Persistent wrong mount folder

one is labelled "Fluffy" the other "New Passport"
by pangren
Sun Dec 22, 2013 12:52 pm
Forum: Media centres
Topic: Persistent wrong mount folder [solved]
Replies: 4
Views: 1213

Persistent wrong mount folder [solved]

Hi, I've got this mount problem that I keep failing on. Basically I've edited the etc/fstab file to proc /proc proc defaults 0 0 /dev/mmcblk0p5 /boot vfat defaults 0 2 /dev/mmcblk0p6 / ext4 defaults,noatime 0 1 UUID = 8E48840B4883F06F /media/Fluffy ntfs auto,users,rw,flush,utf8=1,uid=woody,grid=fluf...
by pangren
Fri Dec 20, 2013 12:03 am
Forum: Media centres
Topic: Mounting 2 hard disks with different formatting
Replies: 3
Views: 1253

Re: Mounting 2 hard disks with different formatting

Ok I guess uuid can solve the problem of the mount point. Thanks man.

But about the NTFS not mounting, do u have any solution?
by pangren
Thu Dec 19, 2013 3:13 pm
Forum: Media centres
Topic: Mounting 2 hard disks with different formatting
Replies: 3
Views: 1253

Mounting 2 hard disks with different formatting

Hi, I sort of have been trying to set up a media center with an external powered FAT32 HDD with relative success following this forum post : http://www.raspberrypi.org/phpBB3/viewtopic.php?t=56149&p=463833 But now I wish to expand my library of movies from another HDD a self powered NTFS at the same...

Go to advanced search