Go to advanced search

by il_diavolo
Fri Oct 09, 2015 10:05 pm
Forum: Official Foundation Display
Topic: STICKY: Official Touchscreen Display FAQ
Replies: 51
Views: 59322

Re: Official Touchscreen Display FAQ

Not the Model B, the display is not fit for purpose! ;) Two years ago, when the display was going to be launched, quote - "in a couple of months", my Model B Rev2 was cutting edge Pi hardware. It seems that a rogue engineer working in Pi Towers at the time, now working for a well known German car ma...
by il_diavolo
Fri Oct 09, 2015 9:36 am
Forum: Official Foundation Display
Topic: STICKY: Official Touchscreen Display FAQ
Replies: 51
Views: 59322

Re: Official Touchscreen Display FAQ

Thank you, Paul, for pointing out that the old model B has now been removed from the list of supported models. Being blunt, I have been sold a product that is not fit for purpose. Before I take any action I am prepared to wait a couple of weeks until the fix is produced, which should be a priority w...
by il_diavolo
Mon Oct 05, 2015 8:37 pm
Forum: Automation, sensing and robotics
Topic: PiTeR, OpenCV and MagPi issue 28
Replies: 47
Views: 10352

Re: PiTeR, OpenCV and MagPi issue 28

It's been a while since my last post (July 20) and I've made some progress. My robot can now look around for and then move towards a target. I'm getting better at understanding how Python and CV2 work but, for me at least, it's not simple stuff despite (or because of) years of programming in BBC Bas...
by il_diavolo
Thu Oct 01, 2015 9:16 pm
Forum: Troubleshooting
Topic: HDMI not working on Raspberry Pi 2
Replies: 1
Views: 398

Re: HDMI not working on Raspberry Pi 2

I had a similar problem, after trying all the tips in the stickies etc. I concluded the Pi2 was faulty. Retailer agreed and replaced the Pi for me within 24 hours. Well pleased!
by il_diavolo
Wed Sep 30, 2015 11:41 am
Forum: Raspbian
Topic: STICKY: Jessie (now defunct and replaced with Stretch) Q&A
Replies: 396
Views: 193432

Jessie and CV2

I would be grateful if someone could confirm which version of CV2 is included in Jessie. What I really mean is - is it a later version than the one included in Wheezy?
Thanks
Colin
by il_diavolo
Sun Sep 27, 2015 8:33 pm
Forum: Official Foundation Display
Topic: Official display and RPi "B"
Replies: 36
Views: 15003

Re: Official display and RPi "B"

I had been thinking of trying something similar myself after seeing Ait's wiring pics. As I want to use the camera at the same time as the display I was thinking of making the modified strips with the conductor exposed on both sides. I haven't tried it to see if the two thicknesses (camera cable + d...
by il_diavolo
Sun Sep 20, 2015 7:11 pm
Forum: Python
Topic: Saving integer variables, Pickle?
Replies: 5
Views: 1187

Re: Saving integer variables, Pickle?

Thanks for your help, people.
A few options there, I'll probably forget Pickle.
Colin
by il_diavolo
Sat Sep 19, 2015 9:26 pm
Forum: Python
Topic: Saving integer variables, Pickle?
Replies: 5
Views: 1187

Saving integer variables, Pickle?

My program modifies 6 integer variables while it is running. I would like the program to use the last calculated values when it runs the next time. It is likely that the Pi will be switched off in between. Is Pickle the answer? If so I would be very grateful if someone could give me a clue as to the...
by il_diavolo
Fri Sep 18, 2015 7:32 pm
Forum: Official Foundation Display
Topic: Official display and RPi "B"
Replies: 36
Views: 15003

Re: Official display and RPi "B"

Thanks for the pics, Ait. I'll see if I can pluck up the courage to try it!
Colin
by il_diavolo
Thu Sep 17, 2015 7:24 pm
Forum: Official Foundation Display
Topic: Official display and RPi "B"
Replies: 36
Views: 15003

Re: Official display and RPi "B"

Good work ait.
Would you be able to post a photo of your hack on the Pi 2 rev 2? I'm not putting a soldering iron anywhere near my Pi unless I'm certain about what I'm doing!
(My iron is more suitable for macro electronics rather than micro.)

Colin
by il_diavolo
Wed Sep 16, 2015 4:12 pm
Forum: Official Foundation Display
Topic: Display with Raspberry pi Model B Rev 2.0
Replies: 5
Views: 1337

Re: Display with Raspberry pi Model B Rev 2.0

See also the thread I started in "Troubleshooting"

viewtopic.php?f=28&t=120460

My breath is bated!
by il_diavolo
Mon Sep 14, 2015 8:02 pm
Forum: Official Foundation Display
Topic: Official display and RPi "B"
Replies: 36
Views: 15003

Re: Official display and RPi "B"

Thanks Dave, I'll keep watching this space. The wording on the Swag Store site is " The display will technically work with the Model A and Model B boards (connecting it to the DSI port on the Pi board), however the mounting holes on the back of the display will only line up with the newer board desi...
by il_diavolo
Sun Sep 13, 2015 7:10 pm
Forum: Advanced users
Topic: hostapd, raspberry pi official wifi dongle and access point
Replies: 12
Views: 13167

Re: hostapd, raspberry pi official wifi dongle and access po

Sorry!!!! I got it wrong!
nl80211
en el eight zero two one one

It always annoys me with some fonts that "one" and "el" are confusingly similar, particularly if printed out.
by il_diavolo
Sun Sep 13, 2015 7:08 pm
Forum: Advanced users
Topic: hostapd, raspberry pi official wifi dongle and access point
Replies: 12
Views: 13167

Re: hostapd, raspberry pi official wifi dongle and access po

Its not n1802ll, it should be nl802ll.
en el eight zero two el el
by il_diavolo
Sun Sep 13, 2015 3:23 pm
Forum: Official Foundation Display
Topic: Official display and RPi "B"
Replies: 36
Views: 15003

Re: Official display and RPi "B"

Thanks. Gordon's blog may well be the explanation. I was hoping to use the Pi B with my astro telescope, the software is written in Python and Picamera. It does run headless but the latency of the image makes it very difficult to focus. The official display will (should) show the camera "preview" wi...
by il_diavolo
Sat Sep 12, 2015 7:33 pm
Forum: Official Foundation Display
Topic: Official display and RPi "B"
Replies: 36
Views: 15003

Re: Official display and RPi "B"

I'm pretty sure it's not a power supply issue. I have tried all the power options offered, each with the same (non) result. The power goes into the adapter and out to the Pi successfully, either through the USB or to the GPIO pins. I have mostly been trying to get it to work using two separate 2 amp...
by il_diavolo
Sat Sep 12, 2015 3:44 pm
Forum: Official Foundation Display
Topic: Official display and RPi "B"
Replies: 36
Views: 15003

Re: Official display and RPi "B"

Has anybody got the display to work on a RPi "B"?
If so, I would be grateful if you could confirm that does.
Thanks.
by il_diavolo
Sat Sep 12, 2015 10:40 am
Forum: Official Foundation Display
Topic: Official display and RPi "B"
Replies: 36
Views: 15003

Official display and RPi "B"

Screen delivered yesterday. I reformatted an SD card, downloaded NOOBS, installed rasbian and updated and upgraded. It works perfectly with my RPi "2" but when I connect the screen to my "B" rev 2 and boot from the same SD card the display does not work. My questions are - is the display compatible ...
by il_diavolo
Thu Aug 27, 2015 8:44 pm
Forum: Troubleshooting
Topic: Different WiFi behaviour between Pi "B" and Pi "2"
Replies: 2
Views: 466

Re: Different WiFi behaviour between Pi "B" and Pi "2"

Thanks for your reply. I finally managed to get back to my Pi's after a couple of days away. These are the ifconfig outputs: Pi 2 output eth0 Link encap:Ethernet HWaddr b8:27:eb:bb:ae:22 UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0...
by il_diavolo
Mon Aug 24, 2015 8:30 pm
Forum: Troubleshooting
Topic: Different WiFi behaviour between Pi "B" and Pi "2"
Replies: 2
Views: 466

Different WiFi behaviour between Pi "B" and Pi "2"

Sorry to repeat a query but I had no answers last time, I think I rambled on a little too much. Here's the problem, short and sweet:- One SD card, two Pi's, a "B" and a Pi "2". Card has a fully up-to-date Rasbian OS and uses Hostapd to configure a wireless access point, needed to communicate with my...
by il_diavolo
Sat Aug 15, 2015 6:41 pm
Forum: Troubleshooting
Topic: Strange RPi2 WiFi problem (Solved)
Replies: 1
Views: 391

Re: Strange RPi2 WiFi problem

Slight corruption of the hostapd file I think, a "/" was missing. I say corruption because I hadn't edited that file for some time and it had been working until two days ago. I have been switching off without shutting down properly a few times lately. Still don't understand why it worked in the "B" ...
by il_diavolo
Fri Aug 14, 2015 6:23 pm
Forum: Troubleshooting
Topic: Strange RPi2 WiFi problem (Solved)
Replies: 1
Views: 391

Strange RPi2 WiFi problem (Solved)

One SD card, two Raspberry Pi's. The WiFi on the card is configured as a wireless access point so that I can control my robot via VNC on my Windows laptop. This configuration has worked for nearly two years on my RPi "B" and when I first used it in my new RPi "2" it also functioned correctly. Howeve...
by il_diavolo
Fri Jul 31, 2015 8:57 pm
Forum: Troubleshooting
Topic: No HDMI, but normal ACT boot activity (solved)
Replies: 17
Views: 1554

Re: No HDMI, but normal ACT boot activity

Or it could be a faulty RPi2. My new RPi2 had no HDMI output. After trying all the tips and reading all the stickies I contacted the retailer who immediately sent a replacement which I'm pleased to say works perfectly.
by il_diavolo
Mon Jul 20, 2015 3:24 pm
Forum: Automation, sensing and robotics
Topic: PiTeR, OpenCV and MagPi issue 28
Replies: 47
Views: 10352

Re: PiTeR, OpenCV and MagPi issue 28

Finally got everything working. A clean install of the latest Rasbian and actually reading Nolaan's README files did the trick. The results are very impressive.
Now for the really difficult bit, trying to understand opencv and your code and writing a script that will guide my robot.

Colin
by il_diavolo
Thu Jul 16, 2015 7:41 pm
Forum: Automation, sensing and robotics
Topic: PiTeR, OpenCV and MagPi issue 28
Replies: 47
Views: 10352

Re: PiTeR, OpenCV and MagPi issue 28

I made a Google search on "Select timeout" and found a possible solution on the Stackoverflow site relating to Ubantu. I haven't had time to try the suggested solution yet but it seems it could be V4L playing up. I'll try it out in a couple of days and post the result.

Thanks

Colin

Go to advanced search