Go to advanced search

by LucidEye
Sun May 29, 2016 11:46 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1535
Views: 414272

Re: PiKrellCam: motion vector detect + OSD web interface

I've been having fun tinkering with this software. I know this is off on a tangent, but photography is one of my main hobbies and I've been looking for more ways to shoot time lapse movies. I really want to setup a small, self-contained, portable pan/tilt (motion control) time lapse rig with the Pi,...
by LucidEye
Thu May 26, 2016 3:23 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1535
Views: 414272

Re: PiKrellCam: motion vector detect + OSD web interface

OK... back up and running. Is there any way of getting a faster frame rate on the preview? Even at the lowest res it only seems to be around 2 or 3 frames/sec if that. I'm only going to be using it on my LAN or in ad-hoc mode with a tablet, so I don't need to reduce data for WAN viewing. Does the Pi...
by LucidEye
Wed May 25, 2016 3:39 pm
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1535
Views: 414272

Re: PiKrellCam: motion vector detect + OSD web interface

I have 5 different PIs from model A1 to model B3 and about a dozen different SD cards... and in the 4 years I have been doing Pi projects I have never seen evidence of "card corruption". I only buy name brand class 10 cards. The card I am using for this is a fairly new 16gb class 10 SanDisk Extreme....
by LucidEye
Wed May 25, 2016 3:24 pm
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1535
Views: 414272

Re: PiKrellCam: motion vector detect + OSD web interface

Well... I've managed to break something already... I was playing around in the video resolution settings, and I tried to set the video resolution to the highest available res after setting the mjpeg divider to 2. I was trying to get a smoother video preview... I don't like the low preview frame rate...
by LucidEye
Wed May 25, 2016 5:47 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1535
Views: 414272

Re: PiKrellCam: motion vector detect + OSD web interface

WOO HOO! Got it working! It would seem that my Jessie-lite download had some corruption. :( Had to download the image again and did a full reinstall of everything and it started up fine the first try... also got my servos running! Nice smooth servo movement... well done on that... I had been using R...
by LucidEye
Wed May 25, 2016 4:59 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1535
Views: 414272

Re: PiKrellCam will not connect after install and reboot

Umm... I think you are confused. I am not the owner of that ddns page. I can see the camera on that site too... and it is not mine. My camera was not working, and even if it was, it is behind 2 routers, on a separate subnet which is isolated from the first router, and has no external tunneling setup...
by LucidEye
Tue May 24, 2016 2:20 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1535
Views: 414272

Re: PiKrellCam: motion vector detect + OSD web interface

I tried "apt-get --reinstall install nginx" Got an error that there were unmet dependencies... something to do with php. Sorry, didn't get a copy of that output. Is the install script supposed to install those dependencies? Ran "apt-get -f install" to repair dependencies then ran "apt-get --reinstal...
by LucidEye
Mon May 23, 2016 7:44 pm
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1535
Views: 414272

Re: PiKrellCam: motion vector detect + OSD web interface

This is a fresh, clean install of Jessie lite. Only changes I made were to my network config files to connect to my router at boot, and in raspi-config I changed the following: I have set the boot to wait for network connection before login. I have changed the Pi's host name from "raspberry" to "rpi...
by LucidEye
Mon May 23, 2016 4:47 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1535
Views: 414272

PiKrellCam will not connect after install and reboot

Hello... just tried to install PiKrellCam on my new RPi 3. I'm running the latest version of Jessie lite... complete with update and dist-upgrade. The install script runs fine and exits with no errors. I setup the install on port 80, no password, and have it auto-start at boot. I can see the camera ...
by LucidEye
Sun Nov 22, 2015 1:51 am
Forum: Camera board
Topic: Rpi Cam Web Interface - pipan problems
Replies: 22
Views: 6897

Re: Rpi Cam Web Interface - pipan problems

That is an utterly useless reply to someone who knows little about programming or how the existing code works in the first place. Not everybody is a programmer who can simply 'write their own app'. Why are the devs not answering any of these questions about their software? Some of us simply want to ...
by LucidEye
Sun Jul 12, 2015 8:04 pm
Forum: Camera board
Topic: Rpi Cam Web Interface - pipan problems
Replies: 22
Views: 6897

pipan.php settings?

Re-posting this here as it's more on topic for this thread... Can someone please explain in detail how the servo min-max settings in pipan.php work? I have pi-pan software (servoblaster) installed and setup in RPi Cam Web Interface as per the instructions on their web page. I am using the Dagu pan-t...
by LucidEye
Sat Jul 11, 2015 10:26 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5225
Views: 1553707

Re: RPi Cam Web Interface

Can someone please explain in detail how the servo min-max settings in pipan.php work? I have pi-pan installed and setup in RPi Cam Web Interface. I am using the Dagu pan-tilt kit... it uses the same mini servos as the pi-pan kit just with a different bracket setup. Everything is working great, howe...
by LucidEye
Sun Jun 07, 2015 8:32 am
Forum: Troubleshooting
Topic: Converting Squashfs For Berryboot Question
Replies: 4
Views: 6195

Re: Converting Squashfs For Berryboot Question

I read somewhere that there is a typo in the command string sudo sed -i 's/^\/dev\/mmcblk/#\0/g' /mnt/etc/fstab You need to replace the ' with " like this... sudo sed -i "s/^\/dev\/mmcblk/#\0/g" /mnt/etc/fstab found this info here... https://advanxer.com/blog/2013/04/raspberry-pi-creating-berryboot-...
by LucidEye
Sat May 30, 2015 8:09 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5225
Views: 1553707

Re: RPi Cam Web Interface

Hello, brand new to this RPi CAM interface... just installed it on a Pi model 2.
I would like to know if there is any way to view the live stream in fullscreen in the web interface, or even better, can I stream this feed to VLC so I can view it in it's own re-sizable window?

Thanks.
by LucidEye
Fri May 29, 2015 11:50 pm
Forum: Networking and servers
Topic: Is a Raspberry Pi WiFi aggregator possible?
Replies: 3
Views: 1362

Is a Raspberry Pi WiFi aggregator possible?

Back in around 2007, there was a guy building and selling a device called "The Slurpr" wifi link aggregator. Here's an article with some of the specs... http://www.geektechnique.org/projectlab/781/slurpr-the-mother-of-all-wardrive-boxes.html This device used 6 PCMCIA wifi cards connected to a mini-m...
by LucidEye
Thu Sep 19, 2013 9:52 pm
Forum: Gaming
Topic: How do we get Sega Dreamcast roms to play on RetroPie?
Replies: 2
Views: 6603

How do we get Sega Dreamcast roms to play on RetroPie?

Does anyone have instructions, or links to instructions on how to install and play Sega Dreamcast roms on the RetroPie platform? I have tried google and come up with little or nothing so I wasn't sure if there was support for Dreamcast roms yet. I know there is a Linux emulator (LxDream) for Dreamca...
by LucidEye
Fri Sep 06, 2013 6:17 pm
Forum: Gaming
Topic: How do I get DOOM working from the menu in RetroPie?
Replies: 1
Views: 4603

How do I get DOOM working from the menu in RetroPie?

Can someone please explain exactly how to get DOOM (and 3rd party .wad files) working in RetroPie from the GUI menu? I have installed the latest setup script and updates and tried several different "tutorials" on how to get DOOM running in RetroPie, but so far nothing is working... the tutorials I h...
by LucidEye
Tue Sep 03, 2013 11:33 pm
Forum: Gaming
Topic: Where do I put CPS2 roms in RetroPie?
Replies: 3
Views: 18957

Re: Where do I put CPS2 roms in RetroPie?

Thanks, I am familiar with the blog site, and like I said... their instructions and their forum are very lacking. So lacking that even trying a simple search of "CPS2" returns a "nothing found" and trying other searches of my specific problems turns up completely irrelevant posts.... it's pretty muc...
by LucidEye
Mon Sep 02, 2013 12:51 am
Forum: Raspberry Pi OS
Topic: How do I completely exit from teh GUI in Raspbian?
Replies: 2
Views: 2166

Re: How do I completely exit from teh GUI in Raspbian?

OK... not the most graceful workaround as I am more often booting into the GUI to do things and only occasionally want to play games.... so there is no way to log out of the GUI and kill X?
by LucidEye
Sun Sep 01, 2013 3:40 am
Forum: Gaming
Topic: Where do I put CPS2 roms in RetroPie?
Replies: 3
Views: 18957

Where do I put CPS2 roms in RetroPie?

I'm trying to setup this RetroPie thing and play a few games, but the instructions I've found so far for setting this all up are a bit lacking. I've already got the RetroPie image installed and running on an SD card. In general, where/how do you "install" roms? I know they go into their respective g...
by LucidEye
Sat Aug 31, 2013 9:31 pm
Forum: Raspberry Pi OS
Topic: How do I completely exit from teh GUI in Raspbian?
Replies: 2
Views: 2166

How do I completely exit from teh GUI in Raspbian?

I know this may seem like a dumb question to some, but to those of us who are somewhat new to these Pi distros this kind of thing can be very frustrating... I am trying to run the game emulator "emulationstation". Any time I run it ti tells me that X is still running and I need to kill X... but I ha...
by LucidEye
Wed Aug 28, 2013 10:50 pm
Forum: General discussion
Topic: How do I make clone/backup image of my SD card?
Replies: 8
Views: 18125

Re: How do I make clone/backup image of my SD card?

So from what I've read, the "dd" command-line app does not support the EXT4 file system... or at least not very well. And most of the other Linux drive imaging apps out there do not support EXT4 either... which I just don't understand.... why have a file system that can not be backed up through full...
by LucidEye
Mon Aug 26, 2013 7:25 pm
Forum: Arch
Topic: Can not logout of xfce, it restarts automatically?
Replies: 4
Views: 1716

Re: Can not logout of xfce, it restarts automatically?

OK... I don't really need a browser installed for this project, and maybe I'll have to try LXDE, but I preferred the layout and customization options of the XFCE DE. At some point, once I get everything nailed down and working smoothly, I would like to mount all the hardware in a weatherproof box an...
by LucidEye
Mon Aug 26, 2013 6:54 pm
Forum: Pidora / Fedora
Topic: Pidora is DEAD.... please read...
Replies: 28
Views: 24425

Re: Pidora is DEAD.... please read...

ednl, I did not see any reference to your Olympus E520 in the supported camera list on the gphoto site here.... http://www.gphoto.org/proj/libgphoto2/support.php Or here on the known cameras supported under Linux systems.... http://www.teaser.fr/~hfiguiere/linux/digicam.html However that doesn't nec...
by LucidEye
Mon Aug 26, 2013 5:56 pm
Forum: Pidora / Fedora
Topic: Pidora is DEAD.... please read...
Replies: 28
Views: 24425

Re: Pidora is DEAD.... please read...

Oakham... is there any way to somehow merge the threads? My bad for splitting this into 2 threads :-P
I would like to post my progress and other info I've learned.

Go to advanced search