Go to advanced search

by heatfanjohn
Wed Jul 17, 2013 8:19 pm
Forum: Troubleshooting
Topic: Motorola Altrix Lapdock loses HDMI video after closing Lapdo
Replies: 18
Views: 2808

Re: Motorola Altrix Lapdock loses HDMI video after closing L

Thank you for posting your EDID information cyberjunkie1970! Our EDID information appears to be identical. One last question, would you mind posting your /boot/config.txt file or at least the video related settings. I have tried almost every possible combination, but have yet to achieve consistent p...
by heatfanjohn
Tue Jul 16, 2013 4:35 pm
Forum: Troubleshooting
Topic: Motorola Altrix Lapdock loses HDMI video after closing Lapdo
Replies: 18
Views: 2808

Motorola Altrix Lapdock loses HDMI video after closing Lapdo

I have a Motorola Altrix Lapdock connected to my Raspberry Pi using the instructions provided on various web sites including http://rpidock.blogspot.com/. The HDMI output initially displays on the Lapdock, but if I close the Lapdock and reopen it the video will not display. I find that sometimes reb...
by heatfanjohn
Fri Jun 28, 2013 6:03 pm
Forum: General discussion
Topic: problems setting raspberry pi up with lapdock 500
Replies: 107
Views: 33845

Re: problems setting raspberry pi up with lapdock 500

by johnbeetem » Wed Jun 05, 2013 4:24 am wrote: I've had good luck with a (links follow) Kmashi 30 cm Micro HDMI female to Micro HDMI male cable plus a Micro HDMI female to full-size HDMI male adapter. This provides a more robust connection at the Lapdock end than those Micro HDMI female-to-female ...

Go to advanced search