Go to advanced search

by ddurdle
Fri Mar 25, 2016 12:52 pm
Forum: General discussion
Topic: Raspberry Pi 3 and Motorola Lapdock
Replies: 8
Views: 6580

Re: Raspberry Pi 3 and Motorola Lapdock

My issues with powering SSD + using built in wifi (without packet loss/latency) + opengl enable was resolved by replacing the regular length USB micro power cable with a 2 inch one.
by ddurdle
Fri Mar 25, 2016 5:43 am
Forum: General discussion
Topic: Raspberry Pi 3 and Motorola Lapdock
Replies: 8
Views: 6580

Re: Raspberry Pi 3 and Motorola Lapdock

Ya, with opengl enabled, it flashes in-and-out of the multi-coloured screen (indicating undervoltage). It is sporadic. Usable but can get annoying. I am also powering a SSD. Simply too little power by the dock. I witness sporadic built-in wifi on the pi 3 as well when powered by the dock & and using...
by ddurdle
Fri Mar 25, 2016 5:36 am
Forum: General discussion
Topic: Lapdock pi 3 keyboard and trackpad not working
Replies: 8
Views: 2275

Re: Lapdock pi 3 keyboard and trackpad not working

Sounds like you might be overthinking this. Worked right out of the box for me. Host connection to the usb hub on the pi, power connection to one of two connections to the lapdock. Been using the pi A/B on the lapdock for years, and usually backpower through the hub. Use the two usb connections on t...
by ddurdle
Thu Mar 24, 2016 11:53 pm
Forum: Troubleshooting
Topic: RPi 3 - Very poor wifi performance
Replies: 77
Views: 117567

Re: RPi 3 - Very poor wifi performance

I just got my pi3 last weekend and getting started during the week. I usually find it faster to setup things by ssh from another machine. I'm finding it very sluggish over wifi. There are long pauses. It is in the same room as me and I can see the green light flashes and then I get a response back. ...
by ddurdle
Mon Mar 21, 2016 3:28 am
Forum: Other projects
Topic: Atrix lapdock + Rpi 2
Replies: 1
Views: 430

Re: Atrix lapdock + Rpi 2

You don't need to modify the dock. You just need a female to female usb adapter. No fuss or modification required.
by ddurdle
Sun Jul 12, 2015 1:59 pm
Forum: General discussion
Topic: I made a Raspberry PI Laptop
Replies: 840
Views: 382128

Re: I made a Raspberry PI Laptop

Just incase anyone is wondering, for the B+/B2 issue of not backpowering, you can connect the microusb port to one of the usb ports on the lapdock. I've been using this lapdock for years on a A and B setup. When I tried it on a B2 last week, I quickly realized backpowering was not supported at boot ...
by ddurdle
Fri Aug 01, 2014 11:11 pm
Forum: General discussion
Topic: OwnCloud - WebDAV Interface Broken
Replies: 1
Views: 1685

Re: OwnCloud - WebDAV Interface Broken

I've seen countless posts online about using WebDAV on RPI as a client, and people had issues (never could get it to work). I too could never get it working even as a client service on RPI even though I've never had an issue with it on Debian Linux on x86 or x64. I think there must be some library t...
by ddurdle
Mon Feb 17, 2014 2:45 am
Forum: Media centres
Topic: Recommended Wifi dongle.
Replies: 1
Views: 570

Re: Recommended Wifi dongle.

I've got 6 of these --> http://www.monoprice.com/Product?ab3=b&utm_expid=58369800-11.R-enhtUGRrSdHz5vzpVS2g.1&c_id=105&cp_id=10501&cs_id=1050108&p_id=8072&seq=1&format=2&utm_referrer=http%3A%2F%2Fwww.monoprice.com%2FSearch%2FIndex%3Fkeyword%3Dwireless%2Blan work very well with the Pi and the price-i...
by ddurdle
Fri Feb 14, 2014 1:51 pm
Forum: General discussion
Topic: MPEG-2 & VC-1 license key queries / issues
Replies: 172
Views: 50670

Re: MPEG-2 & VC-1 license key queries / issues

I ordered a bunch of licenses today. I got a single email with all the keys concatenated. Just to confirm, you can enter multiple keys on a single pi, and it'll make use of whichever matches with it's serial? otherwise, I'll have to trial an error each license on each pi to figure out which works on...
by ddurdle
Tue Nov 12, 2013 6:32 pm
Forum: Media centres
Topic: My past 8 months experience with XBMC on the Pi
Replies: 11
Views: 6623

Re: My past 8 months experience with XBMC on the Pi

I do greatly thank you for pointing me in the right direction. It got me thinking of ways of avoiding it :) I'm posting the plugin to github, got a few other folks who want to test it. Want to ensure there are repeatable success by other folks. Then I'll update the bug with the bypass for anyone els...
by ddurdle
Tue Nov 12, 2013 3:59 am
Forum: Media centres
Topic: My past 8 months experience with XBMC on the Pi
Replies: 11
Views: 6623

Re: My past 8 months experience with XBMC on the Pi

I spent some time coming up with a addon today to deal with this issue. For streams that need SSL (such as HTTPS / google drive / etc), the addon essentially downloads the file to a designated cache area, and then plays the video after at least 2mb of the video file has been downloaded (so there is ...
by ddurdle
Fri Nov 08, 2013 1:06 am
Forum: Media centres
Topic: XBMC YouTube addon is "broken", work for anyone else?
Replies: 8
Views: 10227

Re: XBMC YouTube addon is "broken", work for anyone else?

You should probably disable auto-update for addons. I used to see this happen to me all the time on the PC. Some library or addon self-updates and then a dependency breaks, and takes out a slew of my other plugins.

Let me guess, the JSON dependency broke?
by ddurdle
Thu Nov 07, 2013 8:39 pm
Forum: Media centres
Topic: My past 8 months experience with XBMC on the Pi
Replies: 11
Views: 6623

Re: My past 8 months experience with XBMC on the Pi

I've PMed you the file. Thanks. I had a play, but there's no quick fix. It's not failing in any Pi specific code (like omxplayer), so it's not something I can fix easily. It seems to spenf a long time in ffmpeg/curl/ssl trying to open the stream. I think it may be this issue: http://trac.xbmc.org/t...
by ddurdle
Wed Nov 06, 2013 8:32 pm
Forum: Media centres
Topic: My past 8 months experience with XBMC on the Pi
Replies: 11
Views: 6623

Re: My past 8 months experience with XBMC on the Pi

Thanks for the replies. I have eliminated plugins being the culprit by creating a strm file containing a single https entry. It hangs the pi. Tried with h264 videos and webm. Videos stream without issue on xbmc for atv2, pc, even android. If i download the video, i can play it off the sd or usb. I ...
by ddurdle
Wed Nov 06, 2013 6:32 pm
Forum: Media centres
Topic: My past 8 months experience with XBMC on the Pi
Replies: 11
Views: 6623

Re: My past 8 months experience with XBMC on the Pi

Thanks for the replies. I have eliminated plugins being the culprit by creating a strm file containing a single https entry. It hangs the pi. Tried with h264 videos and webm. Videos stream without issue on xbmc for atv2, pc, even android. If i download the video, i can play it off the sd or usb. I h...
by ddurdle
Wed Nov 06, 2013 12:47 pm
Forum: Media centres
Topic: My past 8 months experience with XBMC on the Pi
Replies: 11
Views: 6623

My past 8 months experience with XBMC on the Pi

I really wanted to convert to using the raspberry pi for my tv-media needs. However, 8 months later, I'm still struggling with show-stopper issues. I previously used an ATV2 running XBMC 12. Besides the limited 720p output, the devices plays everything I can throw at it. My primary needs to cloud-st...
by ddurdle
Wed Nov 06, 2013 12:33 pm
Forum: General discussion
Topic: Power switch now available for Pi
Replies: 48
Views: 37312

Re: Power switch now available for Pi

No, switch will be able to send the shutdown command but not poweroff the pi if you have a power source backpowering the pi over the USB. I think the creator mentioned in the past there was some modification he could do to allow that on an individual-request basis. I think the simplest solution wou...
by ddurdle
Fri Nov 01, 2013 7:13 pm
Forum: General discussion
Topic: Power switch now available for Pi
Replies: 48
Views: 37312

Re: Power switch now available for Pi

No, switch will be able to send the shutdown command but not poweroff the pi if you have a power source backpowering the pi over the USB. I think the creator mentioned in the past there was some modification he could do to allow that on an individual-request basis. I think the simplest solution woul...
by ddurdle
Fri Nov 01, 2013 6:11 pm
Forum: HATs and other add-ons
Topic: TSOP4838 IR stopped working?
Replies: 5
Views: 3356

Re: TSOP4838 IR stopped working?

I have bought a few TSOP4838 and none of them are working, so not sure what the issue is. In mode2 they show nothing is being picked up. When I touched the thing, sometimes I would see some pulses in mode2. I was hoping to replace a different TSOP that is still working when I hook it up. I tried dif...
by ddurdle
Wed Sep 25, 2013 11:22 pm
Forum: General discussion
Topic: Power switch now available for Pi
Replies: 48
Views: 37312

Re: Power switch now available for Pi

Here's my blog post about integrating one of his illuminated switches into a lego pi

http://ddurdle.blogspot.com/search/label/pi
by ddurdle
Mon Sep 16, 2013 1:09 pm
Forum: Troubleshooting
Topic: SD Card File Corruption and Swap
Replies: 6
Views: 1674

Re: SD Card File Corruption and Swap

Seems like almost every time I use a model A, I corrupt my SD card (tried 3 cards, all would work fine for weeks prior on a model B). I just had a model A booted up now, sitting there and doing nothing, and suddenly it rebooted and I had a corrupt SD card (kernel panic, stuck at bootup). I suspected...
by ddurdle
Fri Sep 13, 2013 12:43 am
Forum: Troubleshooting
Topic: SD Card File Corruption and Swap
Replies: 6
Views: 1674

Re: SD Card File Corruption and Swap

I should I corrupted all 3 SD cards, had to start over from scratch. Used the "start over image" for 2 weeks, again, got the nerve to put the card into a model A, and had to reboot after making a config change, and viola, kernel panic, corrupt card.
by ddurdle
Fri Sep 13, 2013 12:42 am
Forum: Troubleshooting
Topic: SD Card File Corruption and Swap
Replies: 6
Views: 1674

Re: SD Card File Corruption and Swap

I thought it was just me. I have 3 SD cards with an image on it. I can use them just fine on the model B with 512MB (obviously doesn't use any swap). When I swap in the card in a model A with 256MB, it only takes one reboot before the card becomes corrupt. I'm suspecting it's when the card's swap is...
by ddurdle
Mon Jun 24, 2013 11:38 pm
Forum: Troubleshooting
Topic: Model A wifi confusion
Replies: 20
Views: 3585

Re: Model A wifi confusion

I upgraded this weekend the firmware and I don't see this problem anymore, but some playback XBMC live streams seems to stutter where it had not stuttered before. My 3 year old ATV2 doesn't have this issue.
by ddurdle
Mon Jun 17, 2013 2:13 am
Forum: Media centres
Topic: XBMC playing MKV 720p video stops
Replies: 6
Views: 4388

Re: XBMC playing MKV 720p video stops

The issue is that since it's a model A, it only has one USB port, so I have the hard drive plugged into it. If I start introducing a hub, it could introduce new issues. Its weird that the video plays from the SD just fine. I took another approach today and wiped out the SD card completely, and reins...

Go to advanced search