Go to advanced search

by notholmen
Sat Dec 07, 2013 2:26 pm
Forum: Graphics, sound and multimedia
Topic: PulseAudio - Network Sink - Constant Buffer Underrun.
Replies: 5
Views: 5211

PulseAudio - Network Sink - Constant Buffer Underrun.

Hello! I have a headless Model B 512MB connected locally with Ethernet. Running Raspbian (wheezy) Linux knyttet 3.10.21+ #604 PREEMPT armv6l GNU/Linux I have Pulseaudio 2.0 installed through the apt-get command together with pulseaudio-module-zeroconf. I stream: Laptop -> Wifi -> Switch -> Ethernet ...
by notholmen
Fri Dec 28, 2012 5:39 am
Forum: Troubleshooting
Topic: External HDD exfat disconnects
Replies: 36
Views: 9835

Re: External HDD exfat disconnects

It's a common issue with inadequate power supplies... Wierd, I have had it running mounted for hours if I just keep the drive busy (i.e. an scp download or something). As soon as that stops or the drive is let alone for a while it resets. How come it resets when it should to my mind have more power...
by notholmen
Thu Dec 27, 2012 5:13 pm
Forum: Troubleshooting
Topic: External HDD exfat disconnects
Replies: 36
Views: 9835

Re: External HDD exfat disconnects

So, MaxK1.
This gives me more information. But what's up?
How can we fix it? - Is this a common issue?
by notholmen
Thu Dec 27, 2012 1:26 pm
Forum: Troubleshooting
Topic: External HDD exfat disconnects
Replies: 36
Views: 9835

Re: External HDD exfat disconnects

So It might not be my drive that has a harware failure?
Could it be the firmware of the RPI?
by notholmen
Tue Dec 25, 2012 9:22 pm
Forum: Troubleshooting
Topic: External HDD exfat disconnects
Replies: 36
Views: 9835

Re: External HDD exfat disconnects

Dont mind me. I had a second check on the logs, my drive is broken?! :cry: ... Dec 25 12:38:52 hostname kernel: [ 3365.978488] EXT4-fs warning (device sda1): ext4_end_bio:251: I/O error writing to inode 7342757 (offset 7749632 size 126976 starting block 2815106) Dec 25 12:38:52 hostname kernel: [ 33...
by notholmen
Tue Dec 25, 2012 10:34 am
Forum: Troubleshooting
Topic: External HDD exfat disconnects
Replies: 36
Views: 9835

Re: External HDD exfat disconnects

Hi, yes having similar problems. Rpi model: 256mb Dist: raspbian wheezy/sid 3.2.27+ Ext Disc: Lacie USB2.0 500Gb I connect my external (external powered) 3.5" drive formated in ext4 in the pi. It runs all right, but seems to disconnect and reconnect in RO mode. the disconnect happens after a few min...

Go to advanced search